Right Hand Mose Button

Discussion in 'Computer Support' started by Keith M. Duncan, Feb 29, 2004.

  1. Hi NG

    Many thanks to Brian & Phil who responded, and I consider myself told off
    Brian !! I re-posted as the idea from Brian did not help. I have looked at
    the mouse properties, and have even loaded the mouse drivers up again, but
    the only change that appears is that the right button works in the web page,
    but "save target " is greyed out !! Along with a few others. This never
    happened before.

    I only want to save video clips from my companies website, and freebies etc,
    and saving links, but for some strange reason the mouse has gone all wobbly
    on me. I am with BT broadband, and have had to upgrade to the new BT Yahoo
    stuff so I can get my emails etc. Sorry to keep posting, but I thought it
    would help me if I got a few more possible solutions.

    Thanks to everybody who has replied, at the very least, it proves that the
    NG works !!

    Best wishes to you all

    Keith
     
    Keith M. Duncan, Feb 29, 2004
    #1
    1. Advertisements

  2. Keith M. Duncan

    Brian H¹© Guest

    Keith M. Duncan said:
    Now thats funny.
    You said in your e-mail to me that right click functionality returned when when
    installed "BT Broadbands Yahoo service".
     
    Brian H¹©, Feb 29, 2004
    #2
    1. Advertisements

  3. When I say work, I mean that the mouse button now opens up the choices when
    you right click, but some boxes are greyed out, the important ones to me are
    save target as & print. I have gone through the internet options option (
    !! ) and cannot find anything connected to the mouse. I have show pictures,
    play sounds & videos ticked etc, but nothing seems to work. I have even done
    a system restore and this has not helped either.

    Only a very minor problem compared to others in the group, and I feel
    embarrassed with my trivial question, but it does aggravate me at the very
    least as I cannot surf as I want to. Even my windows player 9.0 will not
    play any videos in a web page but will when not online. WMV's & AVI's are
    ok, just mpegs, when |I click on the video to play, it locks up the
    winplayer.

    Soppy computer user I admit !!
     
    Keith M. Duncan, Feb 29, 2004
    #3
  4. Keith M. Duncan

    °Mike° Guest

    'Save Target as' will be greyed out if you have the
    Content Advisor activated -- deactivate Content
    Advisor to get functionality back.
     
    °Mike°, Feb 29, 2004
    #4
  5. Many thanks Mike, this has solved the problem, funny things option boxes !!
    I will leave them well alone from now on. Also many thanks to Brian for his
    constant input.

    ATB

    Keith
     
    Keith M. Duncan, Feb 29, 2004
    #5
  6. Keith M. Duncan

    °Mike° Guest

    You're welcome.

     
    °Mike°, Feb 29, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.