Reversing tasks

Discussion in 'Wireless Networks' started by JimL, Dec 21, 2009.

  1. JimL

    JimL Guest

    XP Pro SP3

    While I was setting up my wireless connections something popped up and said
    I had to turn on folder tasks (probably not the exact wording) in order to
    do something. Now I have these big blue boxes showing on the left side of
    all my classic folders and want to get rid of them.

    Does anyone know what I'm talking about and can you help me turn these
    things off?
     
    JimL, Dec 21, 2009
    #1
    1. Advertisements

  2. JimL

    Lem Guest

    If you're talking about Windows Explorer, just click the "Folders" box
    in the Explorer toolbar. If you don't see any icons, click View >
    Toolbars > Standard buttons to turn them on or View > Explorer bar > and
    make sure that none of the items is checked.
     
    Lem, Dec 21, 2009
    #2
    1. Advertisements

  3. Hi
    Or depending on what you have there.
    Pull down the View, if there is a Layout entry, click on it and configure
    the Layout till your heart contend. ;)
    Jack (MS, MVP-Networking).
     
    Jack [MVP-Networking], Dec 21, 2009
    #3
  4. JimL

    JimL Guest


    Apparently I didn't do a good enough job of describing these things. Two
    things stand out: The color BLUE in large quantities, like in the
    non-classic formats in XP and the word TASKS.

    I said the blue box was on the left. Perhaps I would better say blue block.
    And the clickable Tasks in this block are in a white on blue font. What I
    didn't say is that it fills the exact same space where you normally get the
    folder tree if you click the Folders button. In fact if I click the Folders
    button the tree comes out and exactly covers the big blue box with Tasks at
    the top.

    Thanks
     
    JimL, Dec 22, 2009
    #4
  5. JimL

    Lem Guest

    That's exactly how it's supposed to work. What's your question?
     
    Lem, Dec 22, 2009
    #5
  6. JimL

    Pavel A. Guest

    It could be disabled in Tools->Folder options -> select "Windows classic
    folders"
    in the upper pair of radio buttons.
    --pa
     
    Pavel A., Dec 22, 2009
    #6
  7. JimL

    JimL Guest

    Aha, thanks. I missed that. I've had that set to classic forever, but when
    I "obeyed" that notice during the networking setup the other day that's what
    got changed. Having that does give you some faster, easier options during
    setup, but I despise having it every day. Thanks again.
     
    JimL, Dec 22, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.