req: Award BIOS Phoenix password resetter

Discussion in 'Computer Support' started by Dave, Sep 25, 2006.

  1. Dave

    Dave Guest

    hiya all.. I set my bios password 12 months ago and guess what?....you got
    it ive forgot it and i cant get in to turn on my Lan that I disabled , Ive
    tried every backdoor password they have to offer and still no good.
    Is there some software I can use to reset it .
    Any help would be brilliant and very much appreciated ........Forgetful
    Dave
     
    Dave, Sep 25, 2006
    #1
    1. Advertisements

  2. Dave

    ian field Guest

    Try discharging the CMOS RAM - the MOBO manual should indicate a 3 pin
    jumper, on one setting the backup cell is connected to the RAM/RTC, move the
    jumper over and it shorts the NVR supply rail. You have to re-enter all your
    BIOS settings after doing this!
     
    ian field, Sep 25, 2006
    #2
    1. Advertisements

  3. Dave

    Plato Guest

    Use a cmos cleaner that reset the bios to defaults.
     
    Plato, Sep 25, 2006
    #3
  4. Dave

    Pennywise Guest

    http://www.dewassoc.com/support/bios/bios_password.htm
     
    Pennywise, Sep 25, 2006
    #4
  5. Dave

    pcbutts1 Guest

    pcbutts1, Sep 25, 2006
    #5
  6. Dave

    DanR Guest

    Remove the battery first. Or just remove the battery for 24 hours. (or so)
     
    DanR, Sep 26, 2006
    #6
  7. Dave

    Jerry Attic Guest

    And unplug the machine.

    Jerry
     
    Jerry Attic, Sep 26, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.