reply to: i may has misled you all.

Discussion in 'Computer Support' started by psycoborg, Nov 29, 2003.

  1. psycoborg

    psycoborg Guest

    4-6 days ago I posted a request for help.
    I received a few replies & for this I thank you all.
    A person wrote this:


    I may have phased my query incorrectly.
    I will try again.

    Due to messing about, I now have upon boot up of my computer the box
    prompting me to log on to the Internet.

    I can get out of this with closing the prog & using Esc-wife is not
    such an
    expert as myself :)

    I know that there is a box to untick but I cannot find it, tick on
    prompt is
    shaded.
    Win 98 se.

    Thanks again & respects

    Steve



    The simple soloution is to go to
    Start - settings - control panel - internet options

    under connection select NEVER DIAL a connection.

    apply then ok.

    this will stop the dialup window from constantly re appearing.

    If that option is greayed out. you might be on DSL with a Special
    connection that has that locked out. please let me know if this is the
    case and i will tell you how to fix that.
     
    psycoborg, Nov 29, 2003
    #1
    1. Advertisements

  2. psycoborg

    Brian H¹© Guest

    psycoborg said:
    And when you wish to reply to a post, use the Reply Group button instead of
    copying/pasting into a new message.
     
    Brian H¹©, Nov 29, 2003
    #2
    1. Advertisements

  3. Thank you Sir.
    I salute & respect you for that info.
    Did it all, ran all maintenance progs, rebooted then shut down.

    My old PC is now running just the way that I like it ............ your
    advice worked fine.

    Thanks.

    Steve
     
    Steve Pounder, Nov 29, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.