Remove hidden device error message

Discussion in 'Wireless Networking' started by Guest, May 9, 2007.

  1. Guest

    Guest Guest

    I tried to install a Netgear wpn111 wireless USB adapter. The installation
    failed. I ran the Netgear uninstallation routine and tried to re-install the
    wpn111. XP will not detect the device. I called Netgear - no help. I
    noticed that the adapter still appears in the device manager as a hidden
    device. When I try to remove it using the device manager, I get the error
    message: "Failed to uninstall the device. The device may be required to boot
    up the computer." I removed the USB device from the boot list in the BIOS
    but the device manager still won't let me delete the Netgear device. I tried
    to remove it from the registry and got an error when I tried to delete the
    key. I tried this on two machines with the same results.
    Is there a way to remove the device so I can try to reinstall it?
     
    Guest, May 9, 2007
    #1
    1. Advertisements

  2. Guest

    ato_zee Guest

    Have met this myself. I found that you need to use regedt32 and right click
    on the entry, then permissions, the tick everything/everyone, and in
    Advanced Options do the same.
    AFAIR there is an Apply button to click.
    The guy that put me on to this also said use CClean first, which I did,
    but I don't know if the above might have worked without using CClean.
     
    ato_zee, May 9, 2007
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Success!! Changing the permissions with Regedt32 did the trick.

    Thank you very much.

    Mario
     
    Guest, May 9, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.