Removable hard drive problems...

Discussion in 'Hardware' started by 3MTA3, Nov 10, 2006.

  1. 3MTA3

    3MTA3

    Joined:
    Nov 10, 2006
    Messages:
    1
    Likes Received:
    0
    Ok, I am hoping beyond hope that someone here can help me with my current situation. I recently purchased a 600 gig Lacie big disk extreme with triple interface (USB 2.0, FW400, FW800) and when I plugged it in initially it of course showed that it wasn't formatted. I right clicked it and hit format NTFS and after awhile it said it couldn't complete the format. I tried again but it said the same thing. It showed up in windows explorer and worked fine but it said there was about 80 MB used but I didn't think much of it. I then backed up 95 GIGs worth of files so I could reformat my computer.
    After I formatted my computer I plugged the hard drive in (via firewire 400 and then USB 2.0 to see if it would work) and it wouldn't show up in explorer. After going into disk management and checking my connections everything seems to be fine... but it won't show up in explorer so I can't access any files on it. When I check it shows that it is connected and working properly but it still won't show. I tried plugging it into my laptop to see if it would recognize it but to no avail. I have a 250 GIG Lacie [removable] hard drive formatted FAT32 that works fine and is instantly recognized by both computers. What on earth can I do to access my 600 GIG hard drive?
    Any help would be greatly appreciated and I am truly at a lost even after spending hours searching the internet for help and doing all the things I know how to do on the computer.
    Kind Regards,
    Greg
     
    3MTA3, Nov 10, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.