Removable CD drive / floppy drive not recognised

Discussion in 'Computer Support' started by BertieBigBollox, Sep 3, 2007.

  1. This is on a Panasonic toughbook CF29. When you insert the removable
    CD drive it doesnt recognise it - running Windows 2000.

    Any ideas what would be the first thing to check?
     
    BertieBigBollox, Sep 3, 2007
    #1
    1. Advertisements

  2. BertieBigBollox

    Lars Guest

    Are you saying that neither CD nor floppy drive are recognised?

    Insert a bootable CD/Floppy and see if you can boot to Dos.

    I had a similar problem with a Thinkpad T23 some time ago. Windows XP
    would not recognise the CD player, but Dos did. Then at least I knew
    it was not a hardware problem.

    Re-installing windows on top did not fix it. Fortunately I had a Ghost
    image of the Windows partition so I could restore it. It works fine
    now, but it is a bit frustrating I never really found out what was
    wrong with it.


    Lars
    Stockholm
     
    Lars, Sep 4, 2007
    #2
    1. Advertisements

  3. BertieBigBollox

    Kraftee Guest

    Tried rebooting it?

    I know mine requires a reboot when changing the drives or even just
    inserting the CD/DVD drive.
     
    Kraftee, Sep 4, 2007
    #3
  4. Yes. Since found out that it does need a reboot so thats fair enough...
     
    BertieBigBollox, Sep 6, 2007
    #4
  5. BertieBigBollox

    dumbneasy Guest

    And I've got a CF-35 with the CD but no floppy. My computer doesn't see it
    either. It has something to do with the bios, which is so old it doesn't
    have a control for CD-rom or USB port. It will not let me reconfigure com
    ports. I tried to update the bios but it wouldn't let me. Bummer! Does
    anyonje know if any other CF- Toughbook bios might work in the 35?

    Thank you
     
    dumbneasy, Sep 8, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.