Refreshing 'My Computer' in Win98 and the floppy

Discussion in 'Computer Support' started by Clubber Lane, Nov 23, 2003.

  1. Clubber Lane

    Clubber Lane Guest

    Why is it that everytime I double click on "My Computer", the floppy
    drive makes that floppy seek noise, and the A drive takes about 2 seconds
    to appear in the window? It's getting very annoying. Is there any way
    to stop it so that everytime I open "My Computer" it doesn't search for
    the floppy drive? It used to not do that, but for the last month, it has
    done it consistently. What caused it anyway? I'm running Windows 98 SE.
    Please help.

    CL
     
    Clubber Lane, Nov 23, 2003
    #1
    1. Advertisements

  2. Clubber Lane

    °Mike° Guest

    Make sure that the 'Recent Documents' list is cleared.
    Go to Device Manager / Performance tab. Click on
    'File System / Floppy Disk'. Uncheck 'Search for new
    floppy drive....'
     
    °Mike°, Nov 23, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.