redhat 9 & postgres problem

Discussion in 'Computer Support' started by Peter Arge, Aug 8, 2003.

  1. Peter Arge

    Peter Arge Guest

    Hi ,

    i have a big problem with postgres, php 4.2.2-17 and redhat 9. my phpPgAdmin
    does not work with my postgres and webmin says that all postgres-users do
    not require any password. but for every user i typed in a specific password
    but in webmin there were not saved!

    i tried to upgrade php, but it doesn´t work, i tried to solve this problem
    on the command-line (create users with createuser...), but it doesn´t work.

    any ideas about this problem???

    cu

    Peter Arge
     
    Peter Arge, Aug 8, 2003
    #1
    1. Advertisements

  2. Peter Arge

    gary Guest

    Yep. Try Mandrake 9.1. In a console type: su urpmi.update php
     
    gary, Aug 8, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.