Rebooting Aironet 350 Bridge.

Discussion in 'Cisco' started by j2, Jan 27, 2004.

  1. j2

    j2 Guest

    Is there any scenario which would make a _healthy_ Aironet 350 do a
    cold restart?

    We seem to have one unit (in a 3 site network) which hangs/reboots.

    Chain of events is (roughly)

    All traffic to/from the bridge stops.

    Root Bridge eventually deauths the bridge due to inactivity.

    The catalyst that the "faulty" bridge is connected to notes a down
    state of the port the bridge is connected to.

    A few moments later the state changes back to up.

    Faulty bridge re-associates / re auths with the root bridge

    LOgs give no info, the fault bridge doenst display any info on neither
    syslog nor console before the reboot, it just comes back up as if it
    would have suffered a normal power failure (cabling has been verified
    and replaced).

    On more then a few occasions the bridge seem to remain hung, but a
    power cycle brings it back.
     
    j2, Jan 27, 2004
    #1
    1. Advertisements

  2. j2

    bgross Guest

    we had this issue every couple of months with a link that we have.
    everything will work fine for two-three months and then all of a sudden
    pretty much what you describe below happens. we have replaced both ends of
    the bridge and the issue seems to come back. we changed the channel and
    re-aligned the bridges and haven't had any problems in 5 months or so.
     
    bgross, Jan 30, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.