really really mysterious IE6 problem--secure site

Discussion in 'Computer Support' started by ultraviolet353, Nov 20, 2003.

  1. I do my banking online with Bank of America. I can access my account
    info, pay bills, etc. I have used it for a year with no problem.
    With the online banking is a part of the site called BillPay. I
    started using it and it worked fine. Then, about a month ago,when
    trying to access the BilPay portion of the site, I got an IE DNS error
    page (the one where it says "cannot display page /cannot find server
    or DNS error--check your security settings.."). Anyway, since then I
    have not been able to access the BillPay part of the site at all. I
    can acces every thing else on the Bank of America site (account info,
    and other secure pages on the site, but not the BillPay). Mind you,
    every part of the Bank of America site is secure so it is weird that I
    cannot access certain pages but not others. I have checked the
    security settings of IE and all my settings are at the default setting
    which enabled me to access the BillPay before. I called Bank of
    America and they said it was an ISP issue. I called my cable company
    (i have a cable modem) and they said there was nothing they could do.
    What is even more curious is that when I go to my dad's house and use
    his computer I am able to login to the Bank of America site with my
    username and able to access the Bill Pay page. I have tried using
    other browsers, but I still cannot access Bill Pay on my system. I
    use XP Home SP1 with IE6. Other browswers won't work either. I have
    cleared my cache, my history, my windows temp files, everything I can
    think of. Any ideas; is it my ISP, my browser?
    ultraviolet353, Nov 20, 2003
    1. Advertisements

  2. ultraviolet353

    trout Guest

    It *could* be that you have a corrupted cookie from there. You may
    have to delete their cookie(s), and start again at the site.
    trout, Nov 20, 2003
    1. Advertisements

  3. ultraviolet353

    A.C. Guest

    Not sure of the actual 'fix', but same thing happened to a friend of mine.
    A system restore back to the last available date that he knew it worked did
    the trick.
    Last resort, I guess...
    A.C., Nov 20, 2003
  4. ultraviolet353

    DH Guest

    Sounds like your bank may have updated their encryption capabilities. Most
    require 128-bit encryption, and you'll get the message you're getting when
    you try to access the site. Start Internet on HELP, then
    ABOUT INTERNET EXPLORER. You should see your encryption level in the scroll
    window. Call your bank and see what encryption level is required. It's
    simple to update if needed.
    DH, Nov 20, 2003
  5. unfortunately, none of the above worked,,a ny other ideas--could it be my ISP?
    ultraviolet353, Nov 20, 2003
  6. ultraviolet353

    trout Guest

    The Microsoft Knowledge Base suggests that it could also be a
    corrupted User Profile. See:
    trout, Nov 21, 2003
  7. ultraviolet353

    Elaine Hirst Guest

    have you tried unchecking and rechecking the SSL 1 & 2 boxes in the security
    section. I could not get into secure server sites and this worked for me.
    Elaine Hirst, Nov 22, 2003
  8. ultraviolet353

    Boomer Guest

    Maybe you should reply to the correct person? Why are you telling this
    to trout? ultraviolet353 was the one with the question.

    Highlight the person's message you wish to reply to.
    Right click. Click on "Reply Group" icon.

    Boomer, Nov 22, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.