reading my attachments

Discussion in 'Computer Support' started by annie-evelyne bach, Oct 5, 2005.

  1. Dear,

    When I receive an e-mail on Yahoo I can't read the attachments.
    Either I push on the "trombone" and nothingt happens, either I push on the
    "trombone" and the anti virus device announces thatr there is no virus. Then
    I push on "telecharger" , a window opens and I push on "open" but from the
    globe to the envelope there is no transfer. What can I do. Neuf France said
    my antivirus Symantic was too slow and should be inactivated. I did this but
    not the slightest change. What should I do ?

    Thanks a million in advance.

    Hendrik Smets
     
    annie-evelyne bach, Oct 5, 2005
    #1
    1. Advertisements

  2. annie-evelyne bach

    The One Guest

    "annie-evelyne bach" <> wrote in message
    news:di1g9m$o9i$.9tel.net...
    > Dear,
    >
    > When I receive an e-mail on Yahoo I can't read the attachments.
    > Either I push on the "trombone" and nothingt happens, either I push on the
    > "trombone" and the anti virus device announces thatr there is no virus.

    Then
    > I push on "telecharger" , a window opens and I push on "open" but from the
    > globe to the envelope there is no transfer. What can I do. Neuf France

    said
    > my antivirus Symantic was too slow and should be inactivated. I did this

    but
    > not the slightest change. What should I do ?
    >
    > Thanks a million in advance.
    >
    > Hendrik Smets
    >


    Its a paperclip.
     
    The One, Oct 5, 2005
    #2
    1. Advertisements

  3. annie-evelyne bach

    The One Guest

    The One bashed at the keyboard and came up with:

    > Its a paperclip.


    ROTFL
     
    The One, Oct 5, 2005
    #3
  4. annie-evelyne bach

    PackRat2112 Guest

    "The One" <> wrote in
    news:43444f3c$:

    >
    > "annie-evelyne bach" <> wrote in message
    > news:di1g9m$o9i$.9tel.net...
    >> Dear,
    >>
    >> When I receive an e-mail on Yahoo I can't read the attachments.
    >> Either I push on the "trombone" and nothingt happens, either I push
    >> on the "trombone" and the anti virus device announces thatr there is
    >> no virus.

    > Then
    >> I push on "telecharger" , a window opens and I push on "open" but
    >> from the globe to the envelope there is no transfer. What can I do.
    >> Neuf France

    > said
    >> my antivirus Symantic was too slow and should be inactivated. I did
    >> this

    > but
    >> not the slightest change. What should I do ?
    >>
    >> Thanks a million in advance.
    >>
    >> Hendrik Smets
    >>

    >
    > Its a paperclip.
    >
    >


    that's funny
     
    PackRat2112, Oct 5, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.