Re: New harddisks don't boot when old harddisks are disconnected.

Discussion in 'Windows 64bit' started by Skybuck Flying, Sep 24, 2011.

  1. However not all is well,

    After doing this Windows 7 says it's not genuine ?!

    I might have to re-apply a crack ?!? HUH ?! ;) =D LOL.

    Skybuck =D
    Skybuck Flying, Sep 24, 2011
    1. Advertisements

  2. Ok, the crack is still working it's nice.

    It's kinda amazing cause it probably has certificates as well, so the whole
    certificate idea don't work :p*

    Windows 7 now nicely boots from it's own disk.

    Doing this also solved a little boot issue, I got a boot menu previously
    because I tried to add boot options for booting from vhd... but that never
    worked... that's now nicely gone...

    So now I can turn on my computer and it will directly boot into windows 7...
    so no more waiting for error messages.

    However the error message at boot also had an adventage... if my system ever
    crashed or resetted itself at night I would be able to tell because of the
    boot screen halting the boot process !

    So point being: "automatic boot" is a bit dangerous ! ;) :)

    But so far I am going to like it... it does save me from having to baby sit
    the boot process and press enter all the time ! ;) =D

    Now I shall have to transfer a lot of usefull files from my old drives, like

    I really should copy those to a VHD or so... so I can always have them with
    me... but it will probably be gigabytes ! ;)

    It's amazing how many files are still on old drives...

    For now I will continue using old drives, since I am too lazy to reinstall
    everything again... bleh ! ;) :)

    Another option might be to clone the disks into vhd's... the first old one
    has already a clone...

    Maybe I will clone the second one as well...

    I think that will probably be the smartest ! ;) :)

    Though I also want a duplicate of the music so I can transfer just that ! ;)

    Also some weird has happened to drive order:

    New Drive C is still C
    New Drive F is still F

    But the other two got swapped: to D (data) and E (system).

    While this is not a problem I was used a bit to D(system)...
    I am not sure why it's swapped it's a bit odd... I tried to swap it in bios
    but seemed to have no effect.

    I suspect the disk order in Asrock bios must be interleaved with the new
    disks.... maybe that will straighten it out...

    But for now I am going to let it be... usually I want to access data anyway
    so this new order might actually be more nice ! ;) =D

    So many old tools on that old disk... gjez ! LOL.

    Skybuck Flying, Sep 24, 2011
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dutch Treat
    Dutch Treat
    Dec 6, 2004
  2. Replies:
  3. fashion t shirts seller
    fashion t shirts seller
    Jun 13, 2011
  4. Skybuck Flying
    John Turco
    Oct 27, 2011
  5. Skybuck Flying
    Skybuck Flying
    Sep 22, 2011