Re - Mike / Re - Irfanview

Discussion in 'Computer Support' started by Raine, Aug 30, 2003.

  1. Raine

    °Mike° Guest

    Re-read my post about the cumulative updates, and install the
    Internet Explorer 6 cumulative update first.
     
    °Mike°, Sep 1, 2003
    #81
    1. Advertisements

  2. Raine

    Raine Guest

    I went to Microsoft and installed all the updates there were.
    Raine
     
    Raine, Sep 1, 2003
    #82
    1. Advertisements

  3. Raine

    °Mike° Guest

    No, you haven't. You are still on OE version 1123.
     
    °Mike°, Sep 1, 2003
    #83
  4. Raine

    Raine Guest

    I was told that after I had installed inetcomm.dll that the build number
    wouldn't change, would still show as being build 1123.
    There are no updates to install via Microsoft.
    I went to Help/Support and checked. Showing none there.
    The hammer option is getting closer by the minute. ;o)
     
    Raine, Sep 1, 2003
    #84
  5. Raine

    Raine Guest

    Problem solved!
     
    Raine, Sep 1, 2003
    #85
  6. Raine

    Raine Guest

    Well Mike,
    The Red X's are back!!
    I just knew it!
    Thanks, now I have to go through the whole process of getting rid of
    them again.

    Raine.
     
    Raine, Sep 1, 2003
    #86
  7. Raine

    gangle Guest

    ...........
    Latest Cum Patch for IE is August 20:
    http://www.microsoft.com/windows/ie/downloads/critical/822925/default.asp
     
    gangle, Sep 1, 2003
    #87
  8. Raine

    gangle Guest

    gangle, Sep 1, 2003
    #88
  9. Raine

    Raine Guest

    http://www.microsoft.com/windows/ie/downloads/critical/822925/default.as
    p

    Yes,all installed, but now I have the problem of the red X's back, which
    I had previously got rid of!
    Back to the drawing board.
    I can't remember how it was done, although I do have the appropriate
    file to re-install when I can remember.
    Too late now to mess about with it all, time I hit the hay.
    Night,
    Raine.
     
    Raine, Sep 1, 2003
    #89
  10. Raine

    °Mike° Guest

    Pictures Are Not Displayed on Web Sites in Internet Explorer
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;Q283807

    How Internet Explorer Cache Settings Affect Web Browsing
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;Q263070

    Web Accessories Functionality Turns Off Image Downloading
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;Q223050

    Images & Pictures - Internet Explorer
    http://www.generation.net/~hleboeuf/ieimage.htm
     
    °Mike°, Sep 1, 2003
    #90
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.