Re. Is this another September wave ?!

Discussion in 'Linux Networking' started by no.top.post, Sep 17, 2012.

  1. no.top.post

    no.top.post Guest

    How's this for a possible scam:
    they send emails to victims re. <we are updating your
    system; you must 'clik' this URL else your service will be stopped
    in 10 days>.

    For those who refuse the 'fill in the form', there an extra incentive:
    by arranging a DOS on the ISP, the scammers make the victims
    BELIEVE that their problem is caused by NOT 'fill in the form' ?
    And they tell their friends "you better fill in the form".

    It's been a while since I last telneted a pop, but by just copying
    my old logs, I tried this on my ISP2 which is NOW also failing pop:-
    -> nc -v -w 60 mail.neomail.co.za 110
    DNS fwd/rev mismatch: mail.neomail.co.za != www.neomail.co.za
    mail.neomail.co.za [41.168.1.37] 110 (pop3) open
    +OK Microsoft Exchange Server 2007 POP3 service ready
    USER <-- waits, but no echo ?!
    PASS ******
    -ERR Protocol error. Connection is closed. 10
    ----------------
    IIRC, you should get a reply to:
    USER <somestring>

    Or?

    == TIA

    BTW this neomail originally had a crappy web-based interface
    and I was hppy to find pop/smtp access; so can I do that with
    gmail? What's their URL's? Lately I've been using `links` to get
    into my-gmail, but when I tried to abort [instead of logging out]
    and log-in to the second account, it just went back to the first.
    So thinking it may be cause by a cache effect, I did
    `lynx gmail.com` which wouldn't use the cache of `links`.

    What a load-of-crap: it just kept going back-and-forth
    about <cookies and get the certificate> until I just pulled
    out the wireless-modems plug.

    It's getting worse by the day. How are other users finding it?
     
    no.top.post, Sep 17, 2012
    #1
    1. Advertisements

  2. no.top.post

    Robert Blair Guest

    I don't see anything referencing sendmail just complaining about an ISP. So
    why are you here?

    I have no problems with email but then I use a reliable hosting service to
    handle my email. You might want to do the same.
     
    Robert Blair, Sep 18, 2012
    #2
    1. Advertisements

  3. ["Followup-To:" header set to comp.os.linux.networking.]
    pop.gmail.com

    BTW, you should look for manual configuration settings in web-mail user
    help; it may require so digging though. And, no, that so called
    linux-shop doesn't suggests fetchmailrc line, how ironic.

    *SKIP*
    It *is* for years.
     
    Eric Pozharski, Sep 18, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.