re-install Win 98/ 6 year old system

Discussion in 'Computer Support' started by Retiredff, Jan 18, 2005.

  1. Retiredff

    Retiredff Guest

    I have a 6+ year old Gateway that is a hand-me-down to my kid. Works just
    fine for what she does, or it did.

    I decided to clean house, and do a fresh install of Win 98. Gateway provided
    me with a step-by-step process to do a fdisk and format, but either they
    left out a step, or I messed up.

    After doing the fdisk, I formatted (format C: /c/u). When I try to install
    Win 98, I get a 'no valid FAT or FAT32 partition' message. obviously, I
    think, it failed to set a primary partition when the fdisk was done.

    I tried to fdisk again, but I get 'No fixed disks present'. I used a Gateway
    utility, and ran a S.M.A.R.T. test, and another extended test, and passed. I
    tried to write all 0's, and it failed with a 'Busy Timeout' error.

    How do I get back to the point that I can fdisk, so I can start over? Or can
    I?

    I did make a Win 98 startup disk before I started this mess, if that
    matters.
     
    Retiredff, Jan 18, 2005
    #1
    1. Advertisements

  2. Retiredff

    Retiredff Guest

    Oops, failed to mention that the 'No fixed disks present' shows up after I
    type fdisk at the A:\ prompt.
     
    Retiredff, Jan 18, 2005
    #2
    1. Advertisements

  3. Retiredff

    edard Guest

    Did you "Write" the new partition table in fdisk and then reboot the
    computer? Then just do your "format C:" without the switches.
    HTH
    --
     
    edard, Jan 18, 2005
    #3
  4. Retiredff

    Aquanaut Guest

    Best solution i can think of is reboot using your floppy boot disk
    at the A: prompt type format c:
    and "y" through it
     
    Aquanaut, Jan 18, 2005
    #4
  5. Retiredff

    Dan Guest

    Check the bios to be sure your hard drive is recognised. Go back to fdisk
    and create partition and make it active. Re-boot, Format.
     
    Dan, Jan 18, 2005
    #5
  6. Retiredff

    Retiredff Guest

    That seems to be where the problem is. I went step-by-step, and as far as I
    know, yes, I did, including the re-boot. But, somewhere along the line, it
    seems that I failed to write the new table.
     
    Retiredff, Jan 18, 2005
    #6
  7. Retiredff

    Retiredff Guest

    Hard drive is there. I can't get back to fdisk. That is the problem.
    Everything I try fails.
     
    Retiredff, Jan 18, 2005
    #7
  8. Retiredff

    Retiredff Guest

    Won't work. It tells me there is no partition, then at the A: prompt,
    'format c:' gets me 'Format not supported on drive c:
    format terminated'
     
    Retiredff, Jan 18, 2005
    #8
  9. Retiredff

    edard Guest

    Hummm...sounding serious now. Find the hard drive manufacturer's site on
    the net and download their troubleshooting/repair software for your drive.
    Run through the tests and do a low level format then fdisk and finally
    format.
    --
     
    edard, Jan 18, 2005
    #9
  10. Retiredff

    Dan Guest

    disk regardless.
     
    Dan, Jan 19, 2005
    #10
  11. Retiredff

    Aquanaut Guest

    no partition means you messed up with fdisk
    as a failsafe use another floppy to create another bootdisk
    fdisk
    delete all partitions
    create primary partition (choose size or max it)
    set as active(if it asks you)
    reboot with floppy in drive
    format c

    Warning----if you have a small partition (100mb or similar) leave that
    there--it probably contains the diagnostics which you can access from f8 or
    similar on boot -----wipe the rest tho
     
    Aquanaut, Jan 19, 2005
    #11
  12. Retiredff

    Retiredff Guest

    I'll give that a shot, even though the tests from Gateway's utilities showed
    no trouble.
     
    Retiredff, Jan 19, 2005
    #12
  13. Retiredff

    Retiredff Guest

    Are you Booting from the A drive? I believe it should boot the start up disk
    regardless.

    Sure am. And it does from the startup disk.
     
    Retiredff, Jan 19, 2005
    #13
  14. Retiredff

    Retiredff Guest

    I started thinking about another startup disk. I've another around here,
    somewhere. I'm not above saying I might have goofed. Even said so in my
    first post!

    Thanks to all for the suggestions.
     
    Retiredff, Jan 19, 2005
    #14
  15. Retiredff

    Retiredff Guest

    Got it.

    I checked the BIOS, and the hard drive wasn't there. Couldn't get it to
    show. Tried another drive, and got all the same error messages. Checked the
    BIOS, and it wasn't there. Found another cable, and tried that. Still
    nothing. Figured the motherboard was shot.

    Then, just for laughs, I decided to remove the CMOS battery. After replacing
    it, I set the default BIOS settings. That did it. The drive showed up, fdisk
    worked, format worked, and now the system works.

    Thanks all.
     
    Retiredff, Jan 20, 2005
    #15
  16. Retiredff

    edard Guest

    Sometimes it isn't the obvious.
     
    edard, Jan 20, 2005
    #16
  17. Retiredff

    Barry OGrady Guest

    I can relate to that. I picked up a 686 motherboard at a bulk rubbish collection.
    It would not boot from a hard drive until I cleared the CMOS.

    -Barry
    ========
    "I see only with deep regret that God punishes so many of His children for
    their numerous stupidities, for which only He Himself can be held responsible;
    in my opinion, only His nonexistence could excuse Him."
    [A. Einstein (Letter to Edgar Meyer, Jan. 2, 1915)]

    Web page: http://members.iinet.net.au/~barry.og
    Atheist, radio scanner, LIPD information.
     
    Barry OGrady, Jan 21, 2005
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.