radeon 7000 rendering problem

Discussion in 'Computer Support' started by miss calm, Sep 13, 2003.

  1. miss calm

    miss calm Guest

    Hi,
    I have just had my PC upgraded and have the latest Radeon 7000 card.
    I have two games installed Thief II and Deus Ex.
    In both games the Sky and water have a raining effect in them and the movies
    in Thief are corrupted so that any dark area is shown as horizontal and
    vertical lines. The latest driver is installed.
    Operating system:
    Win 98 9x
    ECS K7VMM+M/board 1AGP/2PCI/AMR/2sDram/.
    Athlon XP 1.7 PR 266 FSB Skt A
    256DDR 333 Ram
    40 Gb HDD IDE UDMA 100 5400 RPM
    Grateful for advice,
    Thanks,
    miss calm,
     
    miss calm, Sep 13, 2003
    #1
    1. Advertisements

  2. miss calm

    miss calm Guest

    You may have missed my earlier posts on the subject. All my settings are
    100% correct. If this is an ISP matter then I shall await their sorting it
    out.
     
    miss calm, Sep 13, 2003
    #2
    1. Advertisements

  3. miss calm

    °Mike° Guest

    You are STILL posting from the past. Please sort your settings out.
     
    °Mike°, Sep 13, 2003
    #3
  4. miss calm

    Boomer Guest

    miss calm said:
    Hello

    Could you please adjust your Clock/Time Zone settings?
    You are posting from the future.

    For Windows :
    1. Double click the time in the lower right corner of the system
    tray.
    2. In the dialog box that pops up select the *Time Zone* tab.
    3. Use the drop down menu to select the correct entry for "your" TIME
    ZONE.
    Check "Automatically adjust clock for daylight saving changes
    4. Also, Check the box marked Daylight Savings Time.
    5. Then click OK to save it.
     
    Boomer, Sep 13, 2003
    #4
  5. miss calm

    gangle Guest

    Mike is on the same ISP, so that doesn't make sense. This time
    problem is somehow originating with your computer.
     
    gangle, Sep 13, 2003
    #5
  6. miss calm

    Boomer Guest

    miss calm said:
    They are your computers settings. Not the ISP's.
     
    Boomer, Sep 13, 2003
    #6
  7. miss calm

    Boomer Guest

    miss calm said:

    [snip]
    BTW...from you headers
    NNTP-Posting-Date: 13 Sep 2003 15:52:25 GMT

    Your ISP is right on!
     
    Boomer, Sep 13, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.