Quick Launch Toolbar Missing Icons?

Discussion in 'Computer Support' started by ripper, Jan 3, 2004.

  1. ripper

    ripper Guest

    OS Windows XP Pro
    Most (not all) of my icons seem to have disappeared from the Quick Launch
    toolbar, although the applications are still running in the background
    according to task manager.
    The settings for the QL toobar are hide when inactive.
    When I click on the small arrow on QL toolbar, only two icons are displayed
    when I should have about eight.
    Appreciate any help.
    TIA
     
    ripper, Jan 3, 2004
    #1
    1. Advertisements

  2. ripper

    DataSpider Guest

    Uncheck the box "Hide inactive icons"
     
    DataSpider, Jan 3, 2004
    #2
    1. Advertisements

  3. ripper

    Harrison Guest

    You can't hide the Quick Launch bar when inactive.
    You must mean the taskbar, of which the QL is one part?
    The toolbars are resizeable, but it must be unlocked first.
    Right click a blank are of the taskbar and see if "Lock the Taskbar"
    is checked. If so, click it once to uncheck it. To see what toolbars
    are available and which are being used, Right click again and go up to
    "Toolbars >".
     
    Harrison, Jan 3, 2004
    #3
  4. ripper

    ripper Guest

    You are missing what I said. It is the icons on the QL toolbar that are
    missing, not the toolbar itself.
    I have tried unchecking the box "Hide inactive icons" and it has made no
    difference.
    All the "Hide inactive icons" check box does when it is checked is as it
    says hides them, and you are supposed to get a small arrow on the LHS of the
    QL toolbar that when you hover the mouse pointer over, the hidden icons are
    displayed.
    I dont even have this arrow.
     
    ripper, Jan 3, 2004
    #4
  5. ripper

    kcsslk

    Joined:
    Jan 9, 2008
    Messages:
    1
    Likes Received:
    0
    go to your documents and settings folder, find your userid and click on it. You should see an application data folder. Right click on it and make sure it's not hidden. If so, uncheck it and it may ask you a question about applying to sub-folders and so on. Click ok and your icons should come back.. hope this helps.

    cs
     
    kcsslk, Jan 9, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.