question about terminating adsl sessions on 3640

Discussion in 'Cisco' started by Chad Whitten, Oct 30, 2003.

  1. Chad Whitten

    Chad Whitten Guest

    ive got an atmt1 from the local telco into my 3640. have ordered an adsl
    line here to test this out with. i was thinking i had the config all
    worked out but apparently i dont as the pc on the adsl line isnt talking
    ip.

    here is a snip from my config
    interface Loopback0
    description ADSL_Interface
    ip address yyy.yyy.yyy.1 255.255.254.0
    ip helper-address xxx.xxx.xxx.248
    !
    interface Ethernet0/0
    ip address xxx.xxx.xxx.22 255.255.255.0
    no ip redirects
    no ip mroute-cache
    half-duplex
    !
    interface Ethernet0/1
    no ip address
    no ip mroute-cache
    half-duplex
    !
    interface ATM3/0
    description DSLAM_ATM_T1
    no ip address
    no atm ilmi-keepalive
    no scrambling-payload
    !
    interface ATM3/0.1 point-to-point
    ip unnumbered Loopback0
    atm route-bridged ip
    pvc 1/35
    encapsulation aal5snap


    there are no access lists or anything configured on the router. from the
    DHCP server (xxx.xxx.xxx.248) i can ping the loopback address
    (yyy.yyy.yyy.1) so its not a routing issue.

    Im using bridging and not pppoe/pppoa. the line from the telco was ordered
    with vpi/vci of 1/35 and a customer side vpi/vci of 8/35 which is what the
    adsl modem is set to. adsl modem is westell wirespeed.

    is there anything im missing?
    --
    Chad Whitten
    Network/Systems Administrator
    neXband Communications

    601-944-4801
     
    Chad Whitten, Oct 30, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.