QoS on C3750G switch

Discussion in 'Cisco' started by shymin23, Dec 29, 2011.

  1. shymin23

    shymin23

    Joined:
    Dec 29, 2011
    Messages:
    4
    Likes Received:
    0
    QoS on C3750G switch
    Hi,

    We have a head office that connects to the branch offices. The branch offices connect to the head office for cirtix, internet, file sharing etc. One of the branch office is facing problem while accessing citrix from the head office. On monitoring the traffic, it was observed that internet traffic was congesting the bandwidth when users were trying to access citrix.

    I do not have access to the branch or head office router as they are managed by service provider. However I was thinking of configuring QoS on the branch switch that connects to the branch router. Below is the configuration:

    class-map CITRIX
    match access-group name CITRIX
    !
    class-map OTHERAPPS
    match access-group name OTHERAPPS
    !
    policy-map ControlCitrix
    class CITRIX
    bandwidth percent 40
    class OTHERAPPS
    bandwidth percent 60
    !
    ip access-list extended CITRIX
    permit tcp any any eq 1494
    ip access-list extended OTHERAPPS
    permit ip any any
    !

    interface gigabitethernet 0/1
    service-policy in ControlCitrix
    I would like to know if it will be effective as configuring QoS on branch router.

    PS:- the bandwidth command is not allowed under the policy-map.
     
    shymin23, Dec 29, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.