QoS on a Cisco 877 to give port 80, 110, and 25 priority

Discussion in 'Cisco' started by Peter Danes, Nov 5, 2007.

  1. Peter Danes

    Peter Danes Guest

    Hi,

    I have a Cisco 877 and would like to give all WAN traffic going through
    port 80, 110, and 25 priority.

    I need some advice on what type of QoS to apply and maybe some tips on
    how to apply it.

    Thanks

    Peter
     
    Peter Danes, Nov 5, 2007
    #1
    1. Advertisements

  2. Peter Danes

    AFRO Guest

    Using the MQC:

    Router(config)#class-map HIGHPRIORITY
    match http
    match pop3
    match smtp
    policy-map HIGHPRIORITY_POLICY
    class HIGHPRIORITY
    bandwidth X


    X = the total % or in kbs of the bandwidth you want to allow for your
    traffic.

    then, just go under the WAN interface and do:

    Router(config-if)#service-policy output HIGHPRIORITY_POLICY

    That should take care of it. That will give priority to traffic going
    outbound on your WAN interface. If you have services hosted within your
    network, then you would change that to inbound.

    -fro
     
    AFRO, Nov 6, 2007
    #2
    1. Advertisements

  3. Peter Danes

    java123 Guest

    u can try this

    !match traffic
    access-list 101 permit tcp any any eq 110
    access-list 101 permit tcp any any eq 25
    access-list 101 permit tcp any any eq 80

    !classify
    class-map match-any high-priority-class
    match access-group 101

    !mark
    policy-map high-priority-policy
    class high-priority-class
    set ip dscp af31


    !apply to interface
    interface faxx
    service-policy output high-priority-policy
     
    java123, Nov 6, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.