Q: Why Netscape password manager won't keep Yahoo password?

Discussion in 'Computer Support' started by Kompu Kid, Jul 23, 2004.

  1. Kompu Kid

    Kompu Kid Guest

    How do I get Netscape Password Manager to remember my password?

    The password manager does not even come up when I enter my password.

    Is there a way of putting it manually?

    Deguza
    (Using Netscape 7.1 on Windows 2000 Pro.)
     
    Kompu Kid, Jul 23, 2004
    #1
    1. Advertisements

  2. Kompu Kid

    Chris I Guest

    Kompu Kid spoke thusly:
    Follow-up set to netscape.public.general.

    The Yahoo login page is coded to disable *any* browser from
    automatically filling in the password.
     
    Chris I, Jul 23, 2004
    #2
    1. Advertisements

  3. Kompu Kid

    fmav Guest

    Hi,

    Have you checked your cookie settings?
    I am running the same netscape and I get two invitations to save my
    passwords. But there might be something in the Yahoo answer Yahoo
    is a pain in the but . Special with being the source of Spam.

    Thank you
    fmav
     
    fmav, Jul 23, 2004
    #3
  4. Kompu Kid

    Kompu Kid Guest

    On an alternate computer, I somehow got Netscape to remember the
    password.

    I wonder if I can rig the password page and enable Netscape to
    remember the password.

    Alternately, is there an editor that would enable me to manually add a
    password? What is the name of the file that has all these passwords?

    Thanks!

    Deguza
     
    Kompu Kid, Jul 25, 2004
    #4
  5. Kompu Kid

    Chris I Guest

    _Kompu Kid_ spoke thusly:
    Many websites disable autocompletion for security reasons; so in order
    to for Netscape to override it, you'll need to have data encryption
    enabled. To enable data encryption, go to Edit -> Preferences -> Privacy
    & Security -> Passwords, and check mark "Use encryption when storing
    sensitive data."

    Then add the following line to your user.js
    <http://ilias.ca/userjs.html> file:

    user_pref("wallet.crypto.autocompleteoverride", true);

    Or you can enter about:config
    <http://www.mozillazine.org/misc/about:config/> in the location bar.
    Search for the preference wallet.crypto.autocompleteoverride.
    Modify the value to true.

    If you don't want to enable data encryption, you can also try a
    bookmarklet from Squarefree Bookmarklets
    http://www.holgermetzger.de/pdl.html

    Follow-up set to netscape.public.general. (again) Does your news client
    not recognize the "Followup-to" header?
     
    Chris I, Jul 26, 2004
    #5
  6. Kompu Kid

    Wai Doan Hsu Guest

    I have a similar problem, and I can't figure out what's going on.

    For this URL:

    http://makeashorterlink.com/?N206214F8

    I am not seeing any autocomplete=off, and steps I take to save the
    password are not working. I'm using Mozilla 1.7.1.

    What am I missing?
     
    Wai Doan Hsu, Aug 2, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.