[Q] Bittorrent on Cisco 837

Discussion in 'Cisco' started by stuie_norris, Mar 28, 2006.

  1. stuie_norris

    stuie_norris Guest

    Hi Group,

    I am new to CISCO IOS and trying to learn. I am currnetly trying to
    determine the settings that I need to enable on my Cisco 837 Router.

    Briefly I have the current (Edited here) configuration

    ip inspect name SDM_LOW cuseeme
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio
    ip inspect name SDM_LOW rtsp
    ip inspect name SDM_LOW esmtp
    ip inspect name SDM_LOW sqlnet
    ip inspect name SDM_LOW streamworks
    ip inspect name SDM_LOW tftp
    ip inspect name SDM_LOW tcp
    ip inspect name SDM_LOW udp
    ip inspect name SDM_LOW vdolive
    ip inspect name SDM_LOW http

    interface Dialer1
    ip access-group 120 in
    ip inspect SDM_LOW out

    interface Ethernet0
    ip access-group 100 in

    access-list 100 deny ip host 255.255.255.255 any
    access-list 100 deny ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit tcp 10.10.10.0 0.0.0.255 any
    access-list 100 permit udp 10.10.10.0 0.0.0.255 any
    access-list 100 permit ip any any log
    access-list 120 deny ip any any log

    What do I need to do to allow the default Bittorrent services through
    this router?

    Thanks

    Stuart
     
    stuie_norris, Mar 28, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.