puzzeled mozilla no longer opens thunderbird

Discussion in 'Firefox' started by william kossack, Nov 21, 2006.

  1. For some reason mozilla firefox no longer opens thunderbird when I
    select tools>read mail

    any hints would be appreciated
     
    william kossack, Nov 21, 2006
    #1
    1. Advertisements

  2. william kossack

    Andy Luddy Guest

    This group doesn't have the traffic it once did. You would have better
    luck at news.mozilla.org server posting in mozilla.support.firebird.

    Now you're gonna ask how to get there, aren't you? <g>

    In T'bird: File / New / Account
    Check "Newsgroup Account"
    Server name is news.mozilla.com

    Be forewarned, however, the first things anyone is going to ask you is
    what OS, and what versions of FF and TB you are running. It will speed
    things up if you include those in the request. Even if you just repost
    it here with the add'l information.
     
    Andy Luddy, Nov 21, 2006
    #2
    1. Advertisements

  3. According to your headers, you are using a two year old version of
    Thunderbird. While it probably won't fix your problem, an upgrade would
    be a good idea. You also need to state which version of Firefox you are
    using.

    The options dialog changed considerably in the change to the 1.5 series.
    Check Tools>>Options to see if TB is set as the default mail handler.
    IN TB 1.5.0.8, its Tools>>Options>>General.

    You also need to tell us the version of Windows you are using.

    Alan makes a good suggestion about using the mozilla.support groups.
    Clicking on one of these links should set up the account for you:

    news://news.mozilla.org/mozilla.support.firefox
    news://news.mozilla.org/mozilla.support.thunderbird
    news://news.mozilla.org/mozilla.support.other
    news://news.mozilla.org/mozilla.support.mozilla-suite
    news://news.mozilla.org/mozilla.support.seamonkey
    news://news.mozilla.org/mozilla.support.camino
    news://news.mozilla.org/mozilla.test.multimedia

    Lee
     
    Leonidas Jones, Nov 21, 2006
    #3
  4. OK, got the new firefox and thunderbird but the new firefox does not
    show a get mail icon or drop down that I have seen.

    After some checking I have not seen any reference to this. Is get mail
    nolonger available in firefox?
     
    william kossack, Nov 25, 2006
    #4
  5. That icon is no longer part of the Firefox core. It's now an extension
    called (I think) "Get Mail."

    You can also put Thunderbird in the quick launch toolbar.
     
    Mumia W. (reading news), Nov 25, 2006
    #5
  6. https://addons.mozilla.org/firefox/3591/

    Lee
     
    Leonidas Jones, Nov 25, 2006
    #6
  7. william kossack, Nov 27, 2006
    #7
  8. Can you elaborate? Its worked for everyone else to whom I have
    recommended it. What is the problem?

    Lee
     
    Leonidas Jones, Nov 27, 2006
    #8
  9. when I select the drop down tools>get mail> read mail it does not open
    thunderbird
     
    william kossack, Nov 27, 2006
    #9
  10. All the extension allows is for FF to open the default mail client on
    your system. If nothing happens, there may be no default mail client set.

    First, open TB:

    Tools>>Options>>General

    See that the box to have TB check if it is default is checked. If not,
    check it and start TB again.

    If that doesn't do it, try:

    Start>>Settings>>Control Panel

    Look for Internet Options. On the Programs tab, check to see if TB is
    default.

    If that doesn't do it, please tell us what version on Windows you are using.

    Lee
     
    Leonidas Jones, Nov 27, 2006
    #10
  11. I don't see anything under Tools>>Options>>General about default mail
    program

    Start>>Settings>>Control Panel already has mozilla thunderbird as the
    default mail...

    curious there is also a mozilla mail listed
     
    william kossack, Nov 27, 2006
    #11
  12. Note I am talking about Thunderbird's Options.

    Tools>>Options>>General

    At the very top, it should say Default Settings. There should be a box
    to check so that TB checks to see if it is default.

    Try starting Outlook Express ad the default. See IF FF will Open OE.
    Then reset TB as default and test again.

    Lee
     
    Leonidas Jones, Nov 27, 2006
    #12
  13. yep the check box to make it the default mail program is set
     
    william kossack, Nov 27, 2006
    #13
  14. I did ask what version of Windows you use. Also did you try my
    suggestion of setting Outlook Express as default, then resetting Firefox?

    Lee
     
    Leonidas Jones, Nov 27, 2006
    #14
  15. william kossack

    Vangard Guest

    I did ask what version of Windows you use. Also did you try my
    I applaud you for continuing the conversation with this guy, he's not answering your questions and his replies look like they were written by a ten year old.

    I would have bailed by now :)
     
    Vangard, Nov 27, 2006
    #15
  16. Thanks for the kind words, I try to be patient.

    I did want to know if he has a version of Windows with Set Program
    Access and Defaults in it, I believe that would be 2K-XP.

    Often though, the toggle of setting another program as default, then
    resetting gets the system to recognize the default.

    I'll still be around if he gets back.

    Lee
     
    Leonidas Jones, Nov 28, 2006
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.