Problems with Maxtor 80GB

Discussion in 'Computer Information' started by dennis, Jan 10, 2005.

  1. dennis

    dennis Guest

    Hi all,
    Had an interesting problem this last weekend I wanted to pass on.

    I was working on one of my son's co-workers pc who tried to upgrade it
    himself with a new soundcard and cdrw... well to make a long story somewhat
    shorter it was fairly simple to reinstall the drivers... 10 minute fix.
    Then I saw his 80gb disk drive was only showing up as about 2.1GB ... hmmmm

    I tried a rescue disk doing an fdisk that I created from a win98 system (he
    was running 98 as well) and could only get about 13GB max. I flashed the
    bios with the latest update (this was a soyo sy7vca-e) and made sure the mb
    would support an 80gb drive... no problem. I then booted the 98se
    distribution cd into command line mode and performed another fdisk... still
    showed up as only 13GB... I went to the maxtor website and downloaded their
    drive tools and wrote it to a cd. Booted that from the system I was working
    on, it recognized the drive as an 80gb drive and looked like it
    successfully configured it. During the process maxtor's program
    "maxblaster" asked that the 98 cd be put in to start the 98 install. It all
    looked like the normal 98 install up to and including the formatting of the
    drive... then during the process it got a format error. Tried twice with no
    luck. I had a spare 80gb drive and was about to put it in when I figured
    I'd give this drive one more chance. I ran fdisk again from the 98 cd and
    remove the partitions. Then I rebooted the cd and went into 98 setup. It
    formatted with no problem and when it was all done I had 80gb

    I am at a loss... is there something I am missing here? Does fdisk on the
    98cd have a size limitation? I have installed many drives and never had a
    problem like this before.

    just thought I'd pass this along.

    Dennis
     
    dennis, Jan 10, 2005
    #1
    1. Advertisements

  2. dennis

    VWWall Guest

    Yes, fdisk on the normal CD has a limitation of only reporting correctly
    up to ~64GB. It will format correctly, but the size indication "folds
    over" at 64GB. There is a new version available on the MS site.

    Virg Wall
     
    VWWall, Jan 10, 2005
    #2
    1. Advertisements

  3. dennis

    dvm Guest

    Thanks Virg... guess the ones I did before were always new drives I got
    out of the box and just let the win98 setup take care of the drive for
    me. I will also download the fix from the microsoft page... thanks.
    dennis
     
    dvm, Jan 11, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.