Problems with Lexar CompactFlash/Jumpshot

Discussion in 'Digital Photography' started by Edward Ripley-Duggan, Dec 4, 2003.

  1. I wonder if anyone has any suggestions on how to deal with the
    following problem. I use a Nikon 780 camera with USB Lexar
    CompactFlash cards and a Lexar Jumpshot card reader. I have used this
    setup for a while but recently I have been having a wretched time with
    the following problem.

    About one time in two, when I attempt to move photo files(each about
    600k) from the Lexar card, whichwhen installed runs on my system as
    drive "G," my system will freeze up solid. I have been checking this
    extensively, and I may have a session where I will be able to read all
    files and transfer them to various hard-drive locations, but the next
    session may result in a crash. On other occasions I can succesfully
    move a few files from the card, but then the system will freeze when I
    attempt to move a second batch. Sometimes it will seize up
    immediately. In short, the problem is highly unpredictable.

    I have tried the following:

    1. Uninstalled the Jumpstart from the .inf file, and reinstalled the
    unit from scratch.

    2. Tried an alternate CompactFlash card in case I was using a
    defective card.

    3. Reformatted the cards before using.

    4. Tried moving the files one at a time in case of some form of buffer
    overrun.

    No blue screen or error messages to help diagnose, just a total freeze
    of the system. I'm perplexed and (because it has interrupted work)
    rather bothered and upset. It almost seems like a system conflict
    because of the intermittent nature of the problem, but various other
    USB devices on the system are working fine. Perhaps someone else has
    experienced a problem like this and knows of a solution?

    If any responses could be cced to I'd appreciate it.

    Ted.
     
    Edward Ripley-Duggan, Dec 4, 2003
    #1
    1. Advertisements

  2. I neglected to mention the OS (Win 98 SE) and RAM (256)


    After much frustration, methodically working through various possible
    solutions, I do seem to have found a fix, which may be of interest to
    others in similar plight. I run msconfig and use selective booting to
    reboot without startup items and win.ini. So far, file transfer has
    been normal, so it seems a conflict of some kind exists. I have NOT
    checked out booting with win.ini enabled yet (which might narrow down
    the source of the problem further) as I have invested too much time on
    the issue -- some day when I have an hour or two I will try to
    identify the specific source of the problem. FYI, I use a utility
    called RegRun to reset the system back to the normal boot profile,
    which saves much fooling about: one could do this manually in msconfig
    if desired.
     
    Edward Ripley-Duggan, Dec 5, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.