Problems with Grandstream ATA-486 & Vigor 2200USB router

Discussion in 'VOIP' started by Ivor Jones, Oct 24, 2004.

  1. Ivor Jones

    Ivor Jones Guest

    I'm trying to set up a Grandstream ATA-486 in conjunction with a Draytek
    Vigor 2200USB router. I have the 486 configured as instructed by the voip
    service I want to use (Sipgate) and it works fine for incoming calls, but
    I can't dial out, even after adding credit to my account.

    The instructions say to set the router's DMZ to the IP of the 486 and to
    forward ports 5004 & 5060 (UDP) there also. I've done this, but still no
    luck.

    I tried the 486 at a friend's house in conjunction with his cable modem
    and it works fine there, so I don't know what the problem is, but I
    suspect the router's setting somewhere. I upgraded the router's firmware
    to the latest version in case it was that, but no luck.

    Can anyone point me in the right direction..? I have had a one-line reply
    from Sipgate telling me to check the configuration of the 486 but they
    don't say what *should* be set. Still awaiting a reply from Draytek.

    Ivor
     
    Ivor Jones, Oct 24, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.