Problems with Connecting to Internet after Upgrading

Discussion in 'Computer Support' started by bpgordon, Feb 13, 2004.

  1. bpgordon

    bpgordon Guest

    I just upgraded to XP Pro from Win 2k Pro, and I connect to the internet
    through dial-up still (here come the laughs).
    But now I cannot connect, it's like XP doesn't recognize my modem.
    Everything looks fine under Device Manager, but when I try to create a new
    connection, the option to dial up to the Internet is grayed out. Any
    suggestions?

    Thanks

    Brian
     
    bpgordon, Feb 13, 2004
    #1
    1. Advertisements

  2. bpgordon

    Harrison Guest

    Uninstall and reinstall the modem using XP specific drivers.
     
    Harrison, Feb 13, 2004
    #2
    1. Advertisements

  3. bpgordon

    dv8nv Guest

    I had a similar problem in that the Inetwiz failed and New Connection
    Wizard showed grayed out dial up options. Here's how I got it
    working...

    Click 'Start' then 'Run' then type 'msconfig' and press 'Enter' on the
    'General' tab choose the 'Normal Startup' bullet to load all device
    drivers and services and press 'Ok'. When the system reboots, all the
    normal services and drivers will be running and it should function
    properly (mine did).

    You might also try System File Checker (SFC) to make sure the
    essential Windows files are not corrupt/missing. If it was recently
    working, try a 'System Restore' to restore the registry to an earlier
    date.

    persevere,
    Neil
     
    dv8nv, Feb 17, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.