Problems with broadband connection

Discussion in 'Computer Support' started by NottNick, Apr 27, 2005.

  1. NottNick

    NottNick Guest

    I've got a Belkin wireless ADSL Router/modem at home.

    It connects wirelessly and through LAN just fine with 3 laptops & desktop
    excellent speed for internet etc.

    However, my Dell laptop has stopped connecting to the internet / mail etc.
    It worked fine until a fortnight ago. The other computers are OK. (It won't
    connect through LAN or wireless.)

    However I can still get my own network, and I can get into the router
    configuration
    from the laptop so it is connecting.

    The TCP/IP poperties all seem just fine.

    Any ideas??

    Thanks

    Am posting this on IE newsgroup too.
     
    NottNick, Apr 27, 2005
    #1
    1. Advertisements

  2. Dude, you must be posting it all over the place. Look at my response in
    alt.internet.wireless for my suggestion.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Apr 27, 2005
    #2
    1. Advertisements

  3. NottNick

    NottNick Guest

    Thanks Roger

    I posted on wireless then saw it only had a few posts so went to 24hr. & IE
    as I am pretty desperate!!

    I'll see if it works - will let you know.

    Nick
     
    NottNick, Apr 27, 2005
    #3
  4. NottNick

    NottNick Guest

    Posted on wireless too!!!! Thank You!!!! Thank You!!! All fixed
     
    NottNick, Apr 27, 2005
    #4
  5. You're welcome.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Apr 27, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.