Problems with bonding 2 x SHDSL lines using MLPPP and CISCO1721

Discussion in 'Cisco' started by Phil Bartlett, Dec 14, 2005.

  1. We seem to be having problems with setting up bonding 2 SHDSL 1Mb lines

    using a CISCO1721 w/ WIC-SHDSL-V2. But it doesn't seem to be working.
    When we enable both the lines, the service just drops. Our ISP is
    Freedom to Surf (F2S) and BT is the wholesale provider. We have spoken
    to F2S and they say that some of the BT exchanges are not set up to
    support DSL MLPPP. Does anyone have similar experiences or ideas for a
    solution?


    any thoughts would be grateful


    Rgds


    Phil
     
    Phil Bartlett, Dec 14, 2005
    #1
    1. Advertisements

  2. Phil Bartlett

    Erik Semey Guest

    Units in both ends need to use same Bonding type
     
    Erik Semey, Dec 15, 2005
    #2
    1. Advertisements

  3. Phil Bartlett

    Gary Guest

    We have had exactly that and opened a TAC case. Normally if the lines are
    ordered at the same time they go through the same DSLAM etc and timing is
    OK, but in our case the timing fails.

    Solution was to avoid MLPPP and uase either multi Home NAT or load sharing
    with 2 routes

    G
     
    Gary, Dec 17, 2005
    #3
  4. Well it seems finally Freedom 2 Surf have managed to provide us with 2
    x 1Mbs lines bundled together. After plenty of emails/phone calls to
    and fro them and BT have made the changes to the DSLAM and their
    network. WEYHEY!!
     
    Phil Bartlett, Dec 23, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.