Problems with an ide dvd burner

Discussion in 'Computer Support' started by Mother's Little Helper, Feb 4, 2006.

  1. after being told that the adaptec aspi layer was the culprit of my
    mysterious reboots and the only way to solve this would be to get the
    updated drivers from adaptec, microsoft would not help me at all i did
    so...now my drive runs fine by all accounts it just doesn't see cd's
    or dvd's of any kind...i have

    1. uninstalled and reinstalled the ide chain its on which is the
    second ide chain on the motherboard...negative results

    2 uninstalled and reinstalled the drive itself...again negative

    3. tried to roll back to the earlier driver, nothing was saved so no
    rollback was possible

    4. tried reinstalling the ide drivers that came with the
    motherboard...again negative

    I find it very hard to believe my dvd drive would fail right after i
    put in a new aspi layer since it worked fine all the time before that

    any suggestions?
     
    Mother's Little Helper, Feb 4, 2006
    #1
    1. Advertisements

  2. Mother's Little Helper

    Swiss Tony Guest

    Try forceaspi.
    http://radified.com/Files/ForceASPI_v17.zip
    In the zip are a few bat files which you can run.
    killASPI - This completely removes your installed ASPI layer.
    instASPI - Installs v4.60 ASPI layer.
    then run aspichk.exe to confirm that its installed properly
     
    Swiss Tony, Feb 4, 2006
    #2
    1. Advertisements

  3. Mother's Little Helper

    fred-bloggs Guest

    XP?
    http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm
     
    fred-bloggs, Feb 5, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.