Problems with 1750 and ssh

Discussion in 'Cisco' started by Sako, Jun 12, 2006.

  1. Sako

    Sako Guest

    Hi gents I have lots of 1700 for frame relay connections between
    different places. All of them were already configured.And they can be
    accessed by telnet.
    I've always thought ssh is more appropiate than telnet, so I tried
    to configure ssh on them:

    I tried something like this :
    line 1
    no exec
    login authentication default
    rotary 1
    transport input ssh /// in transpor input doesn't appear ssh just
    telnet.

    line 2
    no exec
    login authentication default
    rotary 2
    transport input ssh

    So can any of you help me to configure ssh ?
    Here is my show version :

    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-Y-M), Version 12.2(15)T, RELEASE
    SOFTWARE (fc1)
    TAC Support: http://www.cisco.com/tac
    TAC Support: http://www.cisco.com/tac
    Compiled Tue 11-Mar-03 13:34 by ccai
    Image text-base: 0x80008120, data-base: 0x8098E4A0

    ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

    GREMIS-LAU uptime is 2 minutes
    System returned to ROM by reload
    System restarted at 21:11:49 GMT+1 Mon Apr 25 2005
    System image file is "flash:c1700-y-mz.122-15.t.bin"

    cisco 1721 (MPC860P) processor (revision 0x100) with 27885K/4883K bytes
    of memor
    y.
    Processor board ID FOC07231RT1 (206895401), with hardware revision 0000
    MPC860P processor: part number 5, mask 2
    Bridging software.
    X.25 software, Version 3.0.0.
    1 FastEthernet/IEEE 802.3 interface(s)
    2 Serial(sync/async) network interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102
     
    Sako, Jun 12, 2006
    #1
    1. Advertisements

  2. Sako

    J Guest

    Your code isn't capable of doing SSH. You need to step up to a release
    with basic crypto support. You're currently running the basic "IP"
    featureset. You need to step up to a release with "IPSEC 3DES" such as
    "IP/ADSL PLUS IPSEC 3DES" which happens to be the first available
    featureset that adds SSH support. Look for the "k9" in the filename if
    you aren't sure.

    J
     
    J, Jun 12, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.