Problems we wireless network connecting to internet

Discussion in 'Wireless Networking' started by jeeji, Aug 27, 2007.

  1. jeeji

    jeeji Guest


    I am working at a school where all students should be able to access
    the internet through wireless connection.

    We have Access points (AP) (3Com Wireless LAN Managed Access Point
    3750) around the school which all connect to a Cisco 1800 Series
    The students connect to the AP's which have no security set, but are
    halted by the router, which asks for login and password, whenever you
    access the internet throug a web browser.

    All has been working fine until Vista was released, and some students
    began getting Vista.
    The network cards built into the computers do not work. They can find
    the wireless network, but they try to connect to the internet, nothing

    The funny thing is that if we use a D-Link Wireless DWL-G122 network
    usb adapter, it works fine. This is the only USB network adapater that
    works. We have tried with others too, but with no luck.

    We believe the router is the problem, since the computers can access
    the APs and connect to the wireless network. But we cannot come
    further out to the internet.

    Could you please help me in trying to debug this issue. I have no idea
    where to begin looking.

    jeeji, Aug 27, 2007
    1. Advertisements

  2. jeeji

    Guest Guest

    windows keeps connecting to the router with ip
    it cant find the dhcp server in the router as far as i know.
    i tried a lot of resetting and uninstalling things back to original but
    nothing seems to make a difference.
    does anybody know why it wont find the dhcp server.
    the router does work with other computers wirelessly fine.
    they get assigned ips through dhcp as normal.
    the problem is this laptop.
    dell inspiron 1501
    dell wlan 1390 mini card
    windows xp
    i want to use windows zero configuration
    i uninstalled dells program as it didnt help
    does anybody know why it wont find the dhcp server.
    please reply soon
    thanks brendan
    Guest, Aug 27, 2007
    1. Advertisements

  3. jeeji

    Guest Guest

    I don't know if you are the same person started this thread or you jumping
    in!, but this machine is assigned the Automatic Private APIPA Address.
    You may receive a "Limited or no connectivity" message

    Make sure the machine is configured to get Auto IP address and DNS, by
    performing these steps:
    Click start >> Control panel >> Network and Internet Connections >> Network
    Connections >> Right click the wireless connection and select properties.
    On the Wireless properties click on General tab then highlight the Internet
    Protocol TCP/IP then click on properties, make sure the machine getting the
    IP address Auto and the DNS Auto too!.
    Click Advanced button click IP Settings Tab, make sure the DHCP Enabled and
    Automatic metric check box is checked.
    Click DNS tab, see these check boxes/Radio button:
    (*)Append Primary and connection specific DNS suffixes
    [ ] Append parent suffixes of the primary DNS suffix.
    Click WINS, make sure the LMHOST is checked and the default radio for the
    NeTbios settings is checked.

    On the Internet Protocol TCP/IP properties click on Alternate configuration
    Tab and make sure the Automatic private IP address Radio button is checked.

    Another is to uninstall the TCP/IP and reinstall it:
    Reset TCP/IP:

    Try these steps first:
    Open a run command and type in:
    services.msc click [OK]
    on the Services control panel make sure this Service is started Auto:
    DHCP Client

    Again Open a run command and type in:
    ipconfig /flushdns click [OK]
    ipconfig /renew click [OK]
    netsh winsock reset click [OK]
    Reboot your machine, does it help?.
    How to remove and reinstall TCP/IP on a Windows Server 2003 domain controller
    For winsock fixer:
    Guest, Aug 27, 2007
  4. jeeji

    Guest Guest

    i got it working already.
    thanks very much nass.
    i was using the wrong wep password.
    i thought i had the right password and since windows had said that i was
    connected to the network with full signal and speed that was the last thing i
    thought was wrong.
    it should not say connected if the password is not correct because you are
    not connected i think.
    Guest, Aug 27, 2007
  5. jeeji

    Guest Guest

    also yes i was jumping in there because i did not know how to post properly
    at the time.
    sorry about that
    Guest, Aug 27, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.