Problems using MS VPN after installing AT&T VPN

Discussion in 'Computer Support' started by Nuno, Feb 2, 2006.

  1. Nuno

    Nuno Guest


    I'm having a real problem with AT&T VPN and Microsoft VPN software
    running on the same machine (not at the same time). Here's how it goes,
    I would really appreciate if someone could help me.

    1. I use Microsoft's VPN client to connect to our Office. No problems
    2. I use also AT&T's VPN client to connect to a customer's network. No
    problems here.


    After I install AT&T software on my machine, I can't connect to my
    office VPN anymore, the client hangs on the "Verifying user name and
    password" window. If I uninstall AT&T, I can connect again.

    I did think of installing/uninstalling as needed, but it's not a real
    solution because each time it requires a reboot.

    So, what have I tried up to now:
    Installing the VPN client adds two things to my network connection
    properties (in the "This connection uses the following items" box):
    - AT&T VPN Client
    - AT&T WiFi support (or something like that, it's currently in a
    "uninstalled cycle", so I can't check it)

    I edited the MS VPN connection and unchecked those items from the "This
    connection uses the following items box", but nothing changes.

    I also re-created the MS VPN connection with AT&T already installed on
    my machine, but the results are the same.

    BTW: OS is Windows XP SP2 (latest updates), AT&T software is 6.5.
    something (updated it this morning, but I was having the problems
    already with version 6.3)

    Nuno, Feb 2, 2006
    1. Advertisements

  2. Nuno

    Nuno Guest

    Well, thanks for that. At least I could laugh for a while ;-)
    Nuno, Feb 2, 2006
    1. Advertisements

  3. Nuno

    Nuno Guest

    Just in case someone else runs into this problem and <sarcasm>can't
    find the answer from the messages above</sarcasm> here's the solution:

    AT&T ships a Firewall with the VPN client, you have to turn it off. It
    must be installed, but does not need to be active for the AT&T client
    to work.

    Just run Program Files -> AT&T Global Network Client -> Firewall
    Settings and select OFF.

    Nuno, Feb 2, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.