Problems setting up guest os using VMware Workstation

Discussion in 'Windows 64bit' started by Ed, Jul 26, 2006.

  1. Ed

    Ed Guest

    Hi,

    A few weeks ago I bought a new AMD Athlon X2 4600 64-bit system (and 2
    GB ddr2 ram), I can run 99% of 32-bit software that I have, problem is
    that cannot use scanner or printer (neither manufacturer supports
    64bit). I'm using Windows XP Pro 64-bit.

    Anyways, read on the forums people suggesting creating a virtual
    server. I got a copy of VMware Workstation and I followed the
    instructions to install Windows ME on the guest system. I follow the
    steps, looks like it is installing but then goes to the a: prompt. One
    time I got the Windows ME install page but then a box pops up saying
    you can't install windows ME using this version - please contact the
    manufacturer of your computer (I am using a dell OEM Windows ME cd). I
    can't understand it because it's a full version. Anyways I download an
    ISO image of Windows ME, edit the settings to point to the ISO image on
    the hard drive and I still can't get it to install.

    I ran fdisk at the a: prompt and created a 20 gb partition, but when I
    restart and try to install again, it says windows me requires 15 gb
    space on c drive!

    My previous computer is a dell dimension desktop.

    Would someone please help me? Please explain to me in workstation for
    dummies language - I checked the vmware site and the manual and neither
    are helpful.

    Thanks!

    Ed
     
    Ed, Jul 26, 2006
    #1
    1. Advertisements

  2. Ed

    John Boy Guest

    A lot of the OEM distributions are locked to the
    system. In your case, the CD will only install
    on a Dell system, nothing else.

    For more information you really should go to the
    VMware forums. This is a Microsoft Windows
    forum and as such is not geared toward or
    focused on non-Microsoft programs.
     
    John Boy, Jul 26, 2006
    #2
    1. Advertisements

  3. You will need a _retail_ copy of Windows Me (or other Windows version). Most
    OEM copies are locked to their own hardware, and won't work in this
    scenario.
     
    Charlie Russel - MVP, Jul 26, 2006
    #3
  4. Ed

    Ed Guest

    Thanks alot for the replies.

    No wonder! I thought I had been doing something wrong!

    My apologies for posting in the wrong group.


    Ed
     
    Ed, Jul 26, 2006
    #4
  5. Ed

    roman modic Guest

    Hello!

    What models do you have?

    Roman
     
    roman modic, Jul 26, 2006
    #5
  6. Ed

    Ed Guest

    I have an Epson Perfection 3590 scanner and Xerox XE88 workcentre. I
    checked both websites (as well as AMD websites)and the drivers for
    Windows XP don't work for XP 64-bit. I even called Xerox and the tech
    told me that most Xerox printers aren't compatible with XP 64. However
    I goto Windows, check their HCL and see that they have tested quite a
    few Xerox models and they worked with xp64. I guess mine is just too
    old.
     
    Ed, Jul 26, 2006
    #6
  7. Ed

    roman modic Guest

    Hello!

    This Xerox is Zenographics/Sharp based printer (try to ask them about
    x64 support ;)

    Very similar driver has Sharp AL-800 series of printers (840/841):
    http://www.sharpusa.com/products/TypeSoftware/0,1086,20,00.html


    HTH, Roman
     
    roman modic, Jul 28, 2006
    #7
  8. Ed

    Ed Guest

    Thanks Roman.

    I downloaded the driver from the site, but have some difficulty getting
    it to work with my printer. I'll give Sharp a call to see if they can
    help me out, but not sure because that particular model of their
    printer has been discontinued.

    Ed
     
    Ed, Jul 31, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.