Problems Converting 7940 from SCCP to SIP

Discussion in 'Cisco' started by Big Phil, May 16, 2007.

  1. Big Phil

    Big Phil Guest

    Hi

    I'm having a few issues converting some 7940's from SCCP to SIP. The
    phones are currentlt running SCCP ver 7.2(tO23). I'm trying to convert
    to the latest version of SIP which i have downloaded from

    http://www.cisco.com/pcgi-bin/tablebuild.pl/sip-ip-phone7960


    Only thing nothing seems to work. One thing i have noticed is that the
    ZIP file contains the following files


    P0S3-08-2-00.sb2
    P003-08-2-00.sbn
    P0S3-08-2-00.loads
    P003-08-2-00.bin

    Shouldn't they all begin P0S3 for sip?


    Please advise

    Rgds

    Phil
     
    Big Phil, May 16, 2007
    #1
    1. Advertisements

  2. Big Phil

    Trendkill Guest

    No they won't. What is the error? Do you have logging on your tftp
    server? Ensure that your conf files are configured correctly. Here
    are a few sites to help:

    http://www.cisco.com/warp/public/788/voip/handset_to_sip.html

    http://www.3cx.com/support/convert-cisco.html

    I think the second one is exactly what you are trying to do.
     
    Trendkill, May 16, 2007
    #2
    1. Advertisements

  3. Phil,

    Usually conversion is pretty simple - you just put a new files on TFTP
    server, replace or modify OS79XX.txt file, and reboot your phone. I read
    about some "incompatibility" between various SIP and SCCP images, that you
    may be unable to convert back after the upgrade is done, but never
    experienced anything like this. Most likely it's inherited from the old
    versions.

    When you monitor your TFTP server? What files are requested and served? Do
    you see any files missing (i.e. requested, but "not found")? If you cannot
    monitor all transactions directly on TFTP server, you may run a sniffer
    behind the phone, and capture whole communication.

    Good luck,

    Mike
    CCNP, CCDP, CCSP, Cisco Voice, MCSE W2K, MCSE+I, Security+, etc.
    CCIE R&S (in progress), CCIE Voice (in progress)
     
    headsetadapter.com, May 18, 2007
    #3
  4. Big Phil

    Big Phil Guest

    Thanks Mike.. Problem was with the SIPdefault file!

    All sorted now!

    Thx for the reply!
     
    Big Phil, May 22, 2007
    #4
  5. Big Phil

    Big Phil Guest

    Thanks Mike.. Problem was with the SIPdefault file!

    All sorted now!

    Thx for the reply!
     
    Big Phil, May 22, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.