problem with symantec liveupdate

Discussion in 'Computer Support' started by developmental2, Sep 13, 2005.

  1. Hi,

    Recently my Norton internet security 2003 stopped working partially
    (stopped stopping spam) so I uninstalled it and re-installed it, then
    ran liveupdate. The spam problem was solved, but then liveupdate
    wouldn't complete: at first it ran three times each time requeting a
    reboot and "to run it again." after that,
    it displayed these errors:

    LU1812: A program that was part of this update failed when it ran.
    This update was not applied.

    LU6004: LiveUpdate did not complete successfully.

    LU1806: LiveUpdate downloaded all of the updates you requested, but all
    of them
    failed to install

    I tried reinstalling liveupdate and performing the article:

    http://service1.symantec.com/SUPPOR...sf&view=docid&dtype=&prod=&ver=&osv=&osv_lvl=

    LiveUpdate fails to install updates

    which advises to re-register the following DLL's with regsvr32.exe:

    navlucbk.dll
    aslucbk.dll
    nislucbk.dll
    iwplucbk.dll
    symidslu.dll
    islucbk.dll

    I tried to regsiter the first DLL but it returned an error message:
    regsvr32 "C:\Program Files\Norton Internet Security
    Professional\NISLUCBK.DLL"
    DLLRegisterServer registration failed
    Return code was 0x80020009

    I have already tried uninstalling NIS 2003 and NAV, and running
    Rnav2003.exe, and re-installing them

    thanks
     
    developmental2, Sep 13, 2005
    #1
    1. Advertisements

  2. developmental2

    Ghostrider Guest

    And the paid subscription is current with Symantec for
    updates?
     
    Ghostrider, Sep 13, 2005
    #2
    1. Advertisements

  3. developmental2

    Happy Guest

    I have a problem with Live Update also. After tried many things, including
    removing and re-installing Norton. Finally, I tried shutting down Norton, and
    then ran Live Update. It worked.
     
    Happy, Sep 13, 2005
    #3
  4. it is current. also, I tried un-registering the said DLL,
    that worked. But registration didn't.

    the only thing left to do is to uninstall all symantec programs (I also
    have systemworks) and then re- install. prospect makes me numb, the
    liveupdate just for NAV / NIS took about 15 minutes to complete. (3
    reboots!)

    thanks
     
    developmental2, Sep 14, 2005
    #4
  5. it is current. also, I tried un-registering the said DLL,
    that worked. But registration didn't.

    the only thing left to do is to uninstall all symantec programs (I also
    have systemworks) and then re- install. prospect makes me numb, the
    liveupdate just for NAV / NIS took about 15 minutes to complete. (3
    reboots!)

    thanks
     
    developmental2, Sep 14, 2005
    #5
  6. it is current. also, I tried un-registering the said DLL,
    that worked. But registration didn't.

    the only thing left to do is to uninstall all symantec programs (I also
    have systemworks) and then re- install. prospect makes me numb, the
    liveupdate just for NAV / NIS took about 15 minutes to complete. (3
    reboots!)

    thanks
     
    developmental2, Sep 14, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.