problem with @ sign and "

Discussion in 'Computer Support' started by yhwa, Mar 5, 2004.

  1. yhwa

    yhwa Guest

    hi folks,

    i just complete reinstall and now having problems with my @ sign key and ".

    it seems that if i want the @ sign I have to press shift and 2 (which is
    actually for the "), and if i want the " i have to press shift and the @
    sign key.

    basically they have been reversed.

    any ideas why, and how i can resolve it.

    thanks in anticipation
     
    yhwa, Mar 5, 2004
    #1
    1. Advertisements

  2. yhwa

    Rodney Kelp Guest

    That's where they belong.

     
    Rodney Kelp, Mar 5, 2004
    #2
    1. Advertisements

  3. yhwa

    Steven Guest

    you have to set your keybord/region settings to whatever country you are in
    and the keybord keys will correct...
     
    Steven, Mar 5, 2004
    #3
  4. yhwa

    Ant Guest

    You have the US keyboard installed.

     
    Ant, Mar 5, 2004
    #4
  5. yhwa

    Patrick Guest

    (This is XP, maybe bit different for W98)

    Goto 'Regional and Languages Options' in 'Control Panel'
    Go through all the tabs, setting everything to your local language (probably
    need to change from 'English (United States)' to 'English (United Kingdom)'.
    On 'Language' tab click 'Details..', if 'English (United Kingdom)' is not
    shown, then click the 'Add' button to add 'English (United Kingdom)'. Make
    sure that said 'English (United Kingdom)' is highlighted.
     
    Patrick, Mar 5, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.