problem with scangear toolbox!! (canon scanner)

Discussion in 'Computer Support' started by Larry Michael Mask, Jan 3, 2004.

  1. Hey, I have an annoying weird problem. I have Canon Scangear toolbox CS 2.1
    with a
    CanoScan FB636U scanner on (win98). something happened that we we're unable
    to scan to fax/printer/email
    (throught the scangear toolbox itself) I'm convinced that if I can solve the
    mail issue, i'll be able to
    to solve the others. In the settings of the toolbox, the mail is set to
    system default via MAPI
    except it dosen't show the mail button on the toolbox. When I click on the
    *show this button on toolbar*
    and hit *ok*, a popup window says: the system default mail system is not
    available. When I install this on
    another computer for the hell of it, it works! I it detects the outlook
    express settings somehow
    and I can scan and email! I've checked outlook is the default.
    (start/run/mailto: spawns outlook express also) I've also tried multiple
    versions of the toolbox. Right now, I'm able to scan to a file and Ulead
    Photoexpress, but not
    to email and fax as before. And it worked fine before...

    plz help

    thanks

    SD
     
    Larry Michael Mask, Jan 3, 2004
    #1
    1. Advertisements

  2. Larry Michael Mask

    Paul - xxx Guest

    Larry Michael Mask posted ...
    Have you tried uninstalling and re-installing it all ?
     
    Paul - xxx, Jan 3, 2004
    #2
    1. Advertisements

  3. Larry Michael Mask

    Brian Guest

    Had exactly the same problem, I had to reinstall in the end.
     
    Brian, Jan 3, 2004
    #3
  4. Larry Michael Mask

    SD Guest

    I have, but reinstall what exactly?
    thanks
     
    SD, Jan 3, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.