problem with new firefox 3.6.6

Discussion in 'Firefox' started by mannieP, Jul 3, 2010.

  1. mannieP

    mannieP Guest

    Well, I installed the new FireFox 3.6.6. and thought it had a problem.
    I now find Google has the problem. Google's problem came up on the
    same day I installed the newer FF, that's why I thought it was FF's
    fault.

    When I Google a search, it now throws me to a separate new page that
    has a bunch of listings in a column on the left side. Those weren't
    there before the other day. If I try a new search on that page, it
    won't search. Nothing - absolutely nothing happens when I hit the
    Search button or Enter. I have to go back to the main Google page to
    start a new search. It's the same on my wife's machine, and she has FF
    3.5.5. on hers.

    ????????????
     
    mannieP, Jul 3, 2010
    #1
    1. Advertisements

  2. mannieP

    mannieP Guest

    C'mon, a whole day without an answer. It can't be just my wife and
    myself that has this problem that came up with Google new search
    results page.

    ?
     
    mannieP, Jul 4, 2010
    #2
    1. Advertisements

  3. Maybe you are the only ones with this issue?

    Have you tried a Google forum?
     
    Polly the Parrot, Jul 4, 2010
    #3
  4. No problems with our 3 PCs running 3.6.6 on XP and Windows 7 64 bit.
    Can only suggest you google it or search using another search engine if
    google is causing you too much grief. Have you any less common software
    on both machines?
     
    Invisible Man, Jul 4, 2010
    #4
  5. mannieP

    rintintin Guest

    Google has been screwed up for several months using any browser. It
    brings up a second link that you have to click on a second time. F__k
    google. I just use a different search engine. If I was to rate
    google, it would get a ONE on a scale from 1 to 10, with 10 being the
    best.
     
    rintintin, Jul 6, 2010
    #5
  6. Any possibility you have some malware at work? Absolutely nothing like
    that here.
     
    Invisible Man, Jul 6, 2010
    #6
  7. mannieP

    jones Guest

    Actually, I am having problems lately too with Firefox 3.6. It has been so
    slow in opening up websites and even worse when I first boot up the
    internet. Hope we can find a solution.

    In the meantime I am trying to search Firefox's Knowledge Base.
    Katherine
     
    jones, Jul 28, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.