Problem with Firefox 0.9.1 and desktop shortcuts

Discussion in 'Firefox' started by MikeK, Jun 30, 2004.

  1. MikeK

    MikeK Guest

    When I double click a shortcut on the desktop I get an error message
    as follows:

    Windows cannot find 'http://xxx.com. Make sue you typed the name
    correctly, and then try again. To search for a file, click the start
    button, and click search.

    Even thought I get the error message, Firefox goes ahead and opens the
    page. This does not happen when cliking on a link in a web page, only
    from a shortcut on the desktop.

    Anyone help?
     
    MikeK, Jun 30, 2004
    #1
    1. Advertisements

  2. MikeK

    Mitch Guest

    I am having the exact same problem on both a Windows XP and a Windows
    2K machine. Additionally, when I type a URL in the address field
    which I have on my XP start bar I get two instances of Firefox.
     
    Mitch, Jul 2, 2004
    #2
    1. Advertisements

  3. MikeK

    Mitch Guest

    Here is the solution:

    Looks like their may be a problem with the way Firefox registers
    itself to handle urls in Windows or an issue with DDE messaging. A
    workaround for now:

    1. Open Explorer
    2. Select Tools and then Folder Options
    3. Select the File Types tab
    4. Select Extension: (NONE), File Type: HyperText Transfer Protocol
    5. Click Advanced toward the bottom of the window
    6. In the Edit File Type window, select open and click Edit
    7. Clear the DDE message box (which should contain "%1")
    8. Click OK, Click OK
    9. Repeat for File Type: HyperText Transfer Protocol with Privacy
     
    Mitch, Jul 2, 2004
    #3
  4. On 2 Jul 2004 13:27:51 -0700, in Newsgroup--> alt.fan.mozilla, the personage of
    (Mitch), courtesy of Message-id
    Couldn't see/find #9, but yes on all the rest.

    When you die, you should be Worshipped as a *God*!! <g> :)
     
    Vrodok the Troll, Jul 6, 2004
    #4
  5. MikeK

    MLC Guest

    martedì 06/lug/2004 _Vrodok the Troll_ in
    Me neither. In my system (XP Home Italian ver.) I think it was the next
    item:
    URL:protocollo di trasferimento protetto HyperText

    maybe in English:
    URL:HyperText Transfer Protocol with Protection (or protected?)

    I've changed it too and all works fine!
     
    MLC, Jul 7, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.