Problem With Clicking On New Mail in the Inbox

Discussion in 'Firefox' started by C. Neal McGuire, Apr 9, 2005.

  1. I don't know if anyone else has encountered this problem. When I double
    click on a new message in my Inbox, it opens up as a reply-to instead of
    a read window. The only way currently that I can open and read my new
    mail in the proper window is to right click my mouse and use the "Open
    Message in New Window" option.

    Has anyone else had this problem? Is there a way to correct this?

    Thanx in advance...
     
    C. Neal McGuire, Apr 9, 2005
    #1
    1. Advertisements

  2. C. Neal McGuire

    ACT Guest

    View / Layout. Then place tick against Message Pane.
    Or, just press F8

    Is that the effect you want, or have I misunderstood?
     
    ACT, Apr 9, 2005
    #2
    1. Advertisements

  3. I apologize for not being more clear. When I double click on a new
    message in my Inbox, the mail automatically opens up in the compose mode
    like I was going to reply back to the sender. It only does this in the
    Inbox. Once stored in another folder, a double click on the message
    will open up the mail in the normal read window.
     
    C. Neal McGuire, Apr 9, 2005
    #3
  4. C. Neal McGuire

    Doug G Guest

    Have you installed any extensions or themes?
     
    Doug G, Apr 9, 2005
    #4
  5. Doug,

    I have put extentions and themes on but, after reading your query I
    removed them to see if it would make a difference. There is no change.
    */~Neal/*
     
    C. Neal McGuire, Apr 10, 2005
    #5
  6. I would like to double click on a message in my Inbox and have it open
    up in a separate window like it does in Outlook and Outlook Express
     
    C. Neal McGuire, Jul 23, 2005
    #6
  7. C. Neal McGuire

    Danny Colyer Guest

    Tools > Options > General

    On the right hand side (underneath 'General Settings' and to the right
    of 'Window Configuration') you should see 'Message Window Behaviour'.
    Select 'Open new messages in: A new message window'.
     
    Danny Colyer, Jul 23, 2005
    #7
  8. Thank you for responding. The frustrating part of my dilemma is that I
    have that setting already on and I still get the compose mode when I
    double click, NOT the message in a new window that I want.

    Is there some code that could be put into about.config or, some
    adjustment to the registry that could correct this?
     
    C. Neal McGuire, Jul 23, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.