Problem with an installation wizard

Discussion in 'Wireless Networking' started by Charles J. van Doornewaard, Dec 25, 2005.

  1. On my laptop I have Windows XP Homenet edition with the recent updates
    inclusive of SP2. I wanted to install software for a recently bought
    cardbus adapter of the make SMC with a view to having wireless internet
    connection.

    After having inserted the installation CD the wizard started. I chose to
    install the utility driver. But as soon as it started I got an error
    message, saying that the installation wizard was interrupted and that the
    system had not been modified. I was advised to install the software at a
    later time.

    What could that be of a problem? In case it has anything to do with Windows
    XP inclusive of SP2 I decided to post a message in this newsgroup.

    Your advice will be sincerely welcome.

    Regards,

    Charles.
     
    Charles J. van Doornewaard, Dec 25, 2005
    #1
    1. Advertisements

  2. Charles J. van Doornewaard

    Guest Guest

    XP Home with SP2 should install the driver just fine.
    Please try again. If this fails again, call the vendor's support.

    --PA
     
    Guest, Dec 25, 2005
    #2
    1. Advertisements

  3. Charles J. van Doornewaard

    Guest Guest

     
    Guest, Dec 27, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.