Problem with 2610 router

Discussion in 'Cisco' started by Ziomal, Sep 23, 2004.

  1. Ziomal

    Ziomal Guest

    Hello

    I have a problem with 2610 router.

    I have loaded wrong configuration on it. After this, during the
    relaod, router displays only unredable signs. I can't see anything
    even if a try to type commands. Also enter to RomMonitor isn't
    possible.

    Is there any way to repair it without visiting in service?

    Once I heard that if I try to reduce speed on console port during the
    communication with a router for ex. from 9600 to 110 it may help, but
    it doesn't work.
     
    Ziomal, Sep 23, 2004
    #1
    1. Advertisements

  2. Have you tried all speeds, from 115200 on down? Because what you
    describe does sound like you messed up your console settings (wrong
    config register).

    Regards,

    Marco.
     
    M.C. van den Bovenkamp, Sep 23, 2004
    #2
    1. Advertisements

  3. Ziomal

    Ziomal Guest

    Not yet but I will try all possibilities (I tried only the lowest speed)
    Thanks for your help.


    Regards,
    Maciek
     
    Ziomal, Sep 23, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.