Problem starting dvd burn with Nero

Discussion in 'DVD Video' started by Sandoz, May 8, 2007.

  1. Sandoz

    Sandoz Guest

    I'm trying out Nero 7.5.5.0 to copy a dvd and am having a problem after
    hitting the "burn" button...

    I've used DvdShrink to get the movie onto my hard drive in a video_ts file,
    and Nero accepts the file when I select it to begin a record, but after I
    select burn, I get a window saying "Please insert disc" over the recode and
    burn screen, so I put in a blank disc, waited a few minutes..and nothing
    happens. The "Please insert disc" window doesn't go away, and meanwhile the
    "analyzing disc" timer is ticking under status. If I close the "Please
    insert" screen, I get "Process canceld by user". I've also tried having a
    blank disc inserted before hitting Burn, and I still get the "Please insert"
    window."

    I'm using HP dvd-R 8x's and tried again with a second disk but got the same
    identical results...

    Thanks for any help.
     
    Sandoz, May 8, 2007
    #1
    1. Advertisements

  2. Sandoz

    def456 Guest

    Your DVD burner may not recognize that kind of disc. Try a different brand
    and different kind. You're using -R so try a + R. You're using HP brand, so
    try something else like Verbatim. Also I'm not a fan of Nero. If you're up
    to it, try ImgBurn instead.
     
    def456, May 8, 2007
    #2
    1. Advertisements


  3. Wrong group. Hunt up the BURN it RIP it groups.
     
    The Great Attractor, May 9, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.