problem connecting wirelessly using 98SE

Discussion in 'Computer Support' started by gareth.wretham, Mar 8, 2007.

  1. Hi - This is a last resort so any advice is GREATLY appreciated!

    I recently picked up an old pc for the kids to use in their room with
    the intention of connecting wirelessly to the router downstairs in the
    living room. I use a laptop which connects to the router and internet
    no problems. So far I have been unable to get onto the internet
    wirelessly using the kid's pc.

    Problem: Cannot connect to internet wirelessly using 2wire USB
    adapter. Adapter picks up my wireless signal strongly but won't
    connect to web. In diagnostics the test that it fails is the "check ip
    for default ip vs dhcp assigned IP" - I have no idea what to do to
    correct this.

    My setup: Dell Optiplex GX1 Pentium 333 running 98SE. Router is a
    Dynalink/BT Voyager 2091.

    Other info:

    When I type ipconfig into DOS I get the following:

    Ethernet Adapter:

    Ip Address 0.0.0.0
    Subnet mask 0.0.0.0
    Default gateway

    Ethernet adapter:

    Ip address 192.168.1.2
    Subnet mask: 255.255.255.0
    Default gateway: 192.168.1.1

    There is a 3com ethernet card also installed on the pc.

    If someone on here knows how to fix this I would be over the moon.

    Thanks
    Gareth
    UK
     
    gareth.wretham, Mar 8, 2007
    #1
    1. Advertisements

  2. gareth.wretham

    Aardvark Guest

    Take a look in your Device Manager (Rt-clk 'My Computer'/'Properties'/'Device
    Manager'). Any conflicts there (Network Adapters?)?

    Looks like your router has given the machine an IP number within the
    correct range.
     
    Aardvark, Mar 8, 2007
    #2
    1. Advertisements

  3. Hi - thanks for reply. There are no device conflicts - Windows says
    both the 3com and the 2Wire are working properly, no exclamation marks
    on the devices.

    Gareth
     
    gareth.wretham, Mar 8, 2007
    #3
  4. gareth.wretham

    Aardvark Guest

    Hmmmmmmm. Check 'Internet Options' (open IE/Tools/Internet options/
    Connections/LAN Settings) in IE on the 98SE machine. Just to see if in a
    previous life it wasn't set up to connect via a proxy. If so, untick the
    appropriate box and tell it to 'Automatically detect settings'.
     
    Aardvark, Mar 8, 2007
    #4
  5. No proxy set up - it is set to detect settings automatically.

    Some new info - I reinstalled the adapter, and simultaneously
    uninstalled the built in modem. Now the ip settings have changed to:

    0 Ethernet adapter
    Ip address 192.168.1.2
    Subnet mask 255.255.255.0
    Default gateway 192.168.1.1

    1 Ethernet adapter
    ip 192.168.1.3
    subnet 255.255.255.0
    gateway 192.168.1.1

    When I run the diagnostics the DHCP test part still fails.

    Gareth
     
    gareth.wretham, Mar 8, 2007
    #5
  6. gareth.wretham

    Evan Platt Guest

    Which one says Wireless? I'm guessing the one where you have an IP of
    all 0's.
     
    Evan Platt, Mar 8, 2007
    #6
  7. gareth.wretham

    Kenny Guest

    Do you have a firewall installed?
    I had problems connecting wirelessly then discovered it was Zone Alarm
    causing it.
    Manually set permission in ZA for an IP range of 198.162.1.1 to
    192.168.1.254 and subnet mask of 255.255.255.0.
     
    Kenny, Mar 8, 2007
    #7
  8. Hi - thanks for reply.

    Ok a few things have changed. I no longer fail the DHCP test in
    diagnostics and the ipconfig report has changed to the following:

    0 Ethernet adapter
    Ip address 192.168.1.2
    Subnet mask 255.255.255.0
    Default gateway 192.168.1.1

    1 Ethernet adapter
    ip 192.168.1.2
    subnet 255.255.255.0
    gateway 192.168.1.1

    I can now send and receive emails wirelessly but web pages aren't
    opening.

    Gareth
     
    gareth.wretham, Mar 8, 2007
    #8
  9. Hi - no firewall installed.
    Thanks
    Gareth


     
    gareth.wretham, Mar 8, 2007
    #9
  10. gareth.wretham

    Evan Platt Guest

    What web browser? What's the error?
     
    Evan Platt, Mar 8, 2007
    #10
  11. gareth.wretham

    Maximum Dog Guest

    If you don't get resolution here, you can try alt.Internet.wireless.
     
    Maximum Dog, Mar 8, 2007
    #11
  12. Disable the 3com in device manager, reboot and look again.
    Would be nice to know which of the two entries above is the wireless.
    Make sure there is no 3rd party firewall application blocking dhcp offers
    from the router.
     
    Walter Mautner, Mar 8, 2007
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.