Problem Connecting Through Router

Discussion in 'General Computer Support' started by Nobody404, Jul 10, 2007.

  1. Nobody404

    Nobody404

    Joined:
    Jul 10, 2007
    Messages:
    1
    Likes Received:
    0
    You may want to clear your mind, this may be confusing.


    Ok, my internet connection was working perfectly fine, and I could connect to the internet through the router with my Xbox360 and my Computer.

    Then one day, a friend came over with a laptop, so I just unplugged the cord connecting the router and modem, and plugged it into the laptop. The laptop didnt respond, so I put it right back into the port. My internet was working fine for the rest of the day, but when I tried getting on XboxLIVE, it failed the "DNS CONFIRMATION" test. So I called the support line and the solution was to do a power cycle on the modem and router. My xboxlive was working fine, but then my computer couldnt get on the internet, and had the DNS error.

    I can get an internet connection if I directly connect the devices to the modem, but it seems that no device can connect through the router, unless I wire a direct link to the modem, then after connecting, unplug it and put it back into the router. Even then, only that one device can be connected.

    I've tried everything I can think of to fix this, including:

    -Power cycling the router and modem
    -Plugging the cords into different sections of the router
    -Unplugging the modem, computer, and router from the wall.
    -Manually changing the DNS settings to the IP settings

    But I've noticed something strange when I look at the Network Connections when it's connected through the router.

    It says there's an internet gateway that's disabled, and won't let me enable it. The problem is, that I have never used an internet gateway.


    I think I may see what PART of the problem is. When I go into the Network setup wizard, it says it has detected a shared internet connection on the network called "Unknown network sharing device", or something like that. It then asks me if I want to use that to connect to the internet. If I click "no", it will then ask me how I wish to connect.

    After clicking "This computer connects directly to the internet", the window freezes and doesn't let me continue.

    If I do use the "Unknown network sharing device", I still cant get onto the internet.

    This is driving me insane, I've been trying to get my Xbox and My Computer to both successfully connect through the router for over two days straight, and it's really getting on my nerves; any help would be GREATLY appreciated.


    P.S.

    -All plugs seem to be connected fine, it even says I have an available internet connection.
     
    Nobody404, Jul 10, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.