Probably really simple issue - HTML links don't work in Outlook Express

Discussion in 'Computer Support' started by William Zinck, Mar 8, 2005.

  1. Sorry to post such a simple issue to you gurus, but all help would be
    appreciated....

    When I receive an html link in outlook express and I click on it... nothing
    happens...

    The link is highlighted and underlined as it should be... just no link to
    the browser.

    If I forward the email to my yahoo account the link works just fine.

    Any and All help appreciated.
     
    William Zinck, Mar 8, 2005
    #1
    1. Advertisements

  2. Re: Probably really simple issue - HTML links don't work in OutlookExpress

    William Zinck wrote:
    > Sorry to post such a simple issue to you gurus, but all help would be
    > appreciated....
    >
    > When I receive an html link in outlook express and I click on it... nothing
    > happens...
    >
    > The link is highlighted and underlined as it should be... just no link to
    > the browser.
    >
    > If I forward the email to my yahoo account the link works just fine.
    >
    > Any and All help appreciated.
    >
    >

    Internet shortcuts in Outlook Express do not start Web browser:
    http://support.microsoft.com/?kbid=177054
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Mar 8, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.