Printer spooler service not started

Discussion in 'Wireless Networking' started by Guest, Dec 27, 2005.

  1. Guest

    Guest Guest

    I have a desktop PC and a labtop connected wirelessly via LINKSYS SRX a new
    more powerful router and adapter card. Before I had the older LINKSYS
    version. Then my sharing of the printer on the desktop PC worked fine. Now
    after the new router and adaptercard were installed the sharing no longer
    worked. When I display the PRINTER/FAX it indicates that the printer is not
    connected. Rightklicking and then clicking in 'Properties' produces: 'Printer
    properties cannot be displayed. The print spooler service is not running'.
    The sharing is all done properly. Since is worked before. Do I have a
    firewall problem after the installation? I am at my wits end. Thanks for any
    Guest, Dec 27, 2005
    1. Advertisements

  2. Guest

    IntelliAdmin Guest

    It may sound like an obvious answer, but have you gone into services
    yet and made sure the spooler service has been started?

    If this is confusing to you then try this:

    Click on Start, Then Run

    Type CMD in the run window and hit OK

    A black box will come up. In that black command window type this:

    net start spooler

    Tell us what it says, and try your printer might work now


    Remote Control For Windows:
    IntelliAdmin, Dec 28, 2005
    1. Advertisements

  3. Guest

    Guest Guest

    Thx Joel for you answer. It did not solve the problem however. There must be
    a command to start the print spooler service. I don't know this command. What
    else could cause my problem.
    Guest, Dec 30, 2005
  4. Guest

    Guest Guest

    I'm having exact same problem. Bought a new linksys and now getting same
    error msg as dieter. Was working fine with old linksys. It shows the
    networked printer, but says "unable to connect". Checked the spool and it's
    working properly.

    Guest, Feb 10, 2006
  5. Guest


    Aug 23, 2006
    Likes Received:
    Firewall Blocks: Printer Properties Cannot be Displayed. Print Spooler is not Running

    Firewall blocks networked printer and other device IP Addresses. Printer message is: “Printer Properties cannot be displayed. The Print Spooler is not Running”

    Problem: One or more of the following:
    1. When attempting to print, you get the message in title
    2. When attempting to View Home Network, it is not visible; computer, drives, devices, and files and folders not available/accessible
    3. Fax or other devices attached to computer no longer work properly

    Possible Causes:
    1. Installed a new version or new virus protection/firewall software that is blocking access to the network and the IP addresses of computers/drives/routers/drives/files.
    2. Print spooler is really not running

    1. Turn off firewall protection temporarily – 15 minutes
    2. Attempt to print and or view devices
    a. If can print or view, firewall software is blocking access
    b. If cannot print, then Print Spooler may really not be running.

    Fix Firewall Problem. Add IP addresses of all computers, devices, routers accessed
    1. Open Security Software (The Following tutorial is based on McAfee Security Center v 7.0 – One of the least intuitive, multiple replicative terms, and most difficult software navigations I have ever seen)
    2. In Security Center Home of Administrative Computer – there are two Home entries on the Home page
    a. In listing under Home in top left of pane, click on Manage Network until bold
    b. Router IP address will be displayed. Record it.
    c. Click on each computer, connection, and device to display details
    i. Record the IP address of each
    ii. Do not leave this window
    3. While in Manage Network window, click on Configure in lower left of left pane
    4. Click on Internet and Network in top right hand pane until bold
    5. Click on Advanced in top right of right pane
    6. Click on Trusted and Banned IPs in top left of left pane until bold
    7. Check Trusted IP Addresses (choose Trusted IP Addresses at top of window) list against your recorded network IP Addresses
    8. Click Add button
    9. Enter IP Address, one at the time, of each device/computer/router not listed in previous pane
    10. Name under description
    11. Click OK
    12. Repeat steps 8-11 for each IP not listed

    Restart/Start/Check status Printer Spooler:
    1. Click on Start button
    2. Choose Run
    3. type in “Services.msc” without the quote marks
    4. Enter
    5. Scroll to Print Spooler – should show if spooler is running
    6. Select
    7. On left side, click start or restart
    8. Or double clidk then set start up to auto and click apply and OK
    9. OR see Start>Run>CMD options described elsewhere
    robert, Aug 23, 2006
  6. Guest


    Oct 30, 2006
    Likes Received:
    I Found Solution for Me

    I had two virus programs running - Windows firewall and Freedom (the one from my cable company). I turned off Windows firewall and I was immediately able to print. Hope this might help!
    rustyart, Oct 30, 2006
  7. Guest


    Aug 24, 2010
    Likes Received:
    The following has worked for me.

    I've had this problem a lot with both Windows 7 (64-bit) and Window XP.

    There is only one solution that has worked for me, and it's not going to the "Services" and starting the Print Spooler, because the Print Spooler will just stop again within seconds or minutes.

    What has worked for me (in both XP & Window 7), is to delete the contents of the following folders:




    Once I do this, I do not have to reinstall my printers. I just physically disconnect my local printer (unplugged the USB cable), wait a few seconds, and then reconnect it.

    Hope this helps. Let me know.

    If it does, spread it around.

    - Joe
    Joe_in_MD, Aug 24, 2010
  8. Guest


    May 9, 2011
    Likes Received:

    --- I just renamed the few files in PRINTERS, just in case. I left DRIVERS alone. That was sufficient.
    celderkin, May 9, 2011
  9. Guest


    May 30, 2011
    Likes Received:
    brain123422, Jun 24, 2011
  10. Guest


    Feb 20, 2012
    Likes Received:
    printer properties cannot be displayed. the print spooler service is not running.

    i couldn't print from a remote, although the print spooler was running. it was a network printer, but i could print a test page from the print server. when i tried to print from the remote i got the following message:

    printer properties cannot be displayed. the print spooler service is not running.

    i downloaded trendmicro's housecall
    i chose the Download HouseCall 7.2 Beta (32-bit)

    the file HousecallLauncher downloaded to my documents\downloads, and i ran it. it found:


    and fixed it. problem solved. thanks trendmicro
    hmazuji, Feb 20, 2012
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.