Print spooler service

Discussion in 'Computer Support' started by McFerg, Jun 30, 2009.

  1. McFerg

    McFerg Guest

    I have a Gateway desktop computer with Windows XP, and I bought a Dell V505
    printer. It worked for a few days, but now I get a message that the "print
    spooler service is not running", also all the printer icons on the printer
    properties screen disappear.
    I went through Dell technical support, the tech. took over the computer and
    it worked for a day, then the problem returned. He did say the problem was
    with XP, not the printer. Any suggestions?
    Thanks.
     
    McFerg, Jun 30, 2009
    #1
    1. Advertisements

  2. McFerg

    Pennywise Guest

    Left WinKey+R, will open the Run command <type in>
    services.msc
    <enter>

    Make sure your print Spooler service is running.
    (really)

    Goto "WINDOWS\system32\spool\PRINTERS"
    and delete anything in the PRINTERS directory

    USB? make sure it's fully plugged in.
     
    Pennywise, Jul 1, 2009
    #2
    1. Advertisements

  3. Goto Start>>Run... type 'services.msc' (without quotes) and scroll
    through the list to find Print Spooler service. This needs to be
    Started. If it is Stopped. Start it with the 'Start' Link on left hand
    side. If it fails to start, check through the error message and see if
    any dependent services have failed to start. This way you can trace the
    root of the problem.

    Diabolic Preacher
    As Is
    http://abusiveviews.wordpress.com
     
    Diabolic Preacher, Jul 1, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.